Показано с 1 по 6 из 6

Тема: w900i не работают динамики

  1. #1
    Member Аватар для Klausss
    Регистрация
    21.02.2007
    Адрес
    Пенза
    Сообщений
    326
    Спасибо
    52
    Благодарностей: 32 : 12

    w900i не работают динамики

    тело после воды. Все прочищено,пропаяно, в результате в разговорном тишина, а в полифоническом при прослушивании музыки только наводки передатчика слышны. По схеме на разговорник от проца сигнал идет, а на спикер через усилитель, ..но сам усилок и проц залиты компаундом и не могли сгнить..прозванивал,от разговорника до проца цепь звонится, его тоже рабочий подкидывал. В наушниках все работает нормально. В чем дело то может быть ?

  2. #2
    Member
    Регистрация
    20.12.2006
    Адрес
    Измаил
    Сообщений
    217
    Спасибо
    75
    Благодарностей: 7 : 3
    аналогичная ситуация,только следов влаги нет,кто то решил эту проблему?
    Еще камера не работает,когда захожу в меню камеры - просто выкидывает в главное меню,где-то давно читал,что это может быть из-за фильтра карты памяти,возможно ли это?
    Последний раз редактировалось blef; 11.06.2009 в 15:23.

  3. #3
    Member
    Регистрация
    20.12.2006
    Адрес
    Измаил
    Сообщений
    217
    Спасибо
    75
    Благодарностей: 7 : 3
    что никто больше не сталкивался?

  4. #4
    Member
    Регистрация
    12.03.2009
    Адрес
    Ростов-на-Дону
    Сообщений
    398
    Спасибо
    3
    Благодарностей: 100 : 19
    Цитата Сообщение от blef Посмотреть сообщение
    аналогичная ситуация,только следов влаги нет,кто то решил эту проблему?
    Еще камера не работает,когда захожу в меню камеры - просто выкидывает в главное меню,где-то давно читал,что это может быть из-за фильтра карты памяти,возможно ли это?
    Ну я обычно сталкивался если камеру выкидывает то это восновном из-за стекляхи питания камеры. А ВЧ наводки бывают из-за того что ВЧ модуль выебывается посмотри на кондеры или сам передатчик
    Последний раз редактировалось A-lle-x; 11.06.2009 в 17:06.

  5. #5
    Member
    Регистрация
    20.12.2006
    Адрес
    Измаил
    Сообщений
    217
    Спасибо
    75
    Благодарностей: 7 : 3
    Цитата Сообщение от A-lle-x Посмотреть сообщение
    А ВЧ наводки бывают из-за того что ВЧ модуль выебывается посмотри на кондеры или сам передатчик
    звука вообще нет,только наводки,а при включении вообще писк какойто

  6. #6
    Member
    Регистрация
    12.03.2009
    Адрес
    Ростов-на-Дону
    Сообщений
    398
    Спасибо
    3
    Благодарностей: 100 : 19
    Цитата Сообщение от blef Посмотреть сообщение
    звука вообще нет,только наводки,а при включении вообще писк какойто
    Это после чего
    Поменяй ВЧ модуль

Похожие темы

  1. x2-00 не работают полифонические динамики
    от panasonic2 в разделе Nokia аппаратный ремонт
    Ответов: 2
    Последний ответ: 26.04.2011, 21:49
  2. 6233 не работают динамики
    от empy2004 в разделе Nokia для новичков
    Ответов: 12
    Последний ответ: 22.02.2011, 22:58
  3. W300i не работают динамики....
    от leffe в разделе SonyEricsson аппаратный ремонт
    Ответов: 8
    Последний ответ: 14.04.2010, 12:55
  4. 7360 не работают динамики
    от Sv Vinch в разделе Nokia аппаратный ремонт
    Ответов: 1
    Последний ответ: 02.10.2007, 14:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru