Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 16

Тема: w580 посторонний звук полифонии

  1. #1
    Member
    Регистрация
    21.04.2007
    Адрес
    kzorda
    Сообщений
    315
    Спасибо
    13
    Благодарностей: 75 : 4

    w580 посторонний звук полифонии

    аппарат после воды,не вкл,почистил прогрел,завелся.теперь при включении и прослушивании мызыки,звук непонятный,толи хрип или помехи как буд-то частотные,херь какая то.нашел по схеме N2001поможет ли замена этой стекляхи?и от чего она подойдет?

  2. #2
    Junior Member
    Регистрация
    28.04.2006
    Сообщений
    67
    Спасибо
    6
    Благодарностей: 6 : 4
    Усилитель подойдет от практически любого эриксона, только у тебя проблема может быть и в процессоре. Динамик менять пробывал.

  3. #3
    Member
    Регистрация
    21.04.2007
    Адрес
    kzorda
    Сообщений
    315
    Спасибо
    13
    Благодарностей: 75 : 4
    поменял стекляху от w810,проблема осталась,а от чего подойдет динамик на W580?

  4. #4
    Member
    Регистрация
    13.10.2008
    Адрес
    Москва-Московская обл
    Сообщений
    141
    Спасибо
    20
    Благодарностей: 29 : 7
    Блог
    1
    Динамик подойдет только от такого же или S500 (если говорить о полифонии).
    Посторонний звук какой?
    У них (да и у других моделей ) встречается неисправность - посторонний звук динамика, как когда к колонке от компьютера подносишь телефон, сильный треск, индикация сети. Лечится пропайкой "элементов сети", антены, разъемов коаксиалки, усилителя и т.д.

  5. Спасибо сказали:

    superwork (29.05.2009)

  6. #5
    Banned
    Регистрация
    18.07.2007
    Адрес
    Забанили до марта
    Сообщений
    527
    Спасибо
    9
    Благодарностей: 19 : 18
    быд щас такой же с этими же симптомами. Помог прогрев КП.

    З.Ы. Это так для доп инфы

  7. #6
    Member
    Регистрация
    22.04.2009
    Адрес
    Milky Way
    Сообщений
    593
    Спасибо
    201
    Благодарностей: 113 : 76
    Была такая же байда с Z610,оказался проц.

  8. #7
    Newbie
    Регистрация
    03.09.2008
    Сообщений
    7
    Спасибо
    0
    Благодарностей: 1 : 1
    Был у меня утопленник с такой же проблемой, снял усилитель, чистанул от водички поставил и всё заработало.

  9. #8
    Newbie
    Регистрация
    26.09.2006
    Адрес
    Ульяновск
    Сообщений
    30
    Спасибо
    10
    Благодарностей: 14 : 6
    Под контроллером блютуса чистил? Почисти. Туда тоже заходит шина PCM.

  10. #9
    Member Аватар для foxy
    Регистрация
    24.02.2004
    Адрес
    Краснодар
    Сообщений
    305
    Спасибо
    38
    Благодарностей: 24 : 11
    Я на w810 с такой проблемой сталкивался. Помогла замена КП.
    Posted via Mobile Device

  11. #10
    Member
    Регистрация
    09.03.2005
    Адрес
    Украина, Луганская об
    Сообщений
    161
    Спасибо
    6
    Благодарностей: 4 : 3
    Мужики, всем доброго дня и щедрых клиентов.
    У меня чуть другая проблема: при включении полифонии сначала раздается щелчок, а потом музыка играет, а потребление при этом порядка 500-600 мА, это оконечник или я не прав?

  12. #11
    Member
    Регистрация
    13.11.2006
    Адрес
    Россия. КЧР. Черкесск
    Сообщений
    779
    Спасибо
    176
    Благодарностей: 299 : 118
    Цитата Сообщение от kosmaty Посмотреть сообщение
    Мужики, всем доброго дня и щедрых клиентов.
    У меня чуть другая проблема: при включении полифонии сначала раздается щелчок, а потом музыка играет, а потребление при этом порядка 500-600 мА, это оконечник или я не прав?
    так и есть. замерь есть ли постаянка на динамике, и убедишся

  13. #12
    Member
    Регистрация
    09.03.2005
    Адрес
    Украина, Луганская об
    Сообщений
    161
    Спасибо
    6
    Благодарностей: 4 : 3
    Таксс, новые симптомы:
    Поднял РА - оторван пятак (на самой стекляхе), заменил - поставил с Z610, за одно перекинул и резистор R2007, теперь вообще при включении усилка тел гаснет, а на БП защита срабатывает, ток еще больше стал...
    даже и не знаю теперь кого бить...

    P.S. Про резистор вычитал здесь:
    http://www.mobile-files.ru/forum/sho...5&postcount=20

Похожие темы

  1. iphone 2g посторонний звук
    от unders в разделе iPhone
    Ответов: 5
    Последний ответ: 27.07.2010, 12:46
  2. w580 нет полифонии
    от ДИКИЙ 170 в разделе SonyEricsson для новичков
    Ответов: 13
    Последний ответ: 28.05.2010, 02:43
  3. W580 нет звука полифонии и разговорного динамика
    от Via22 в разделе SonyEricsson для новичков
    Ответов: 12
    Последний ответ: 18.09.2009, 12:55
  4. Samsung X430 звук вызова есть, звук полифонии отсутствует
    от Dashaky в разделе Samsung для новичков
    Ответов: 5
    Последний ответ: 03.10.2008, 10:22
  5. w580 не полифонии
    от denis2003 в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 4
    Последний ответ: 02.07.2008, 11:51

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru