Показано с 1 по 11 из 11

Тема: Nokia 6101,греется UEM при присоединённом шлейфе

  1. #1
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10

    Nokia 6101,греется UEM при присоединённом шлейфе

    Проблема следующая, тело было разломано на пополам и болталось на шлейфе. Поменял шлейф, включаю тело в разобранном виде, нет подсветки на обоих дисплеях, меняю системную плату, включаю всё нормально, собираю в новый корпус и получаю что оба дисплея тёмные.
    Пробовал менять дисплейную плату, шлейфы ,всё равно тёмные и греется UEM, снимаю дисплейную плату, греется, снимаю шлейф, перестает греться.
    Похоже на короткое на шлейфе, 5 штук пробовал и всё равно греется, а при первом и втором включении было же всё нормально. Все питающее напряжения на Х2400 есть.
    Веём искать причину сего?

  2. #2
    Elite Member
    Регистрация
    07.11.2005
    Адрес
    Минск
    Сообщений
    2,709
    Спасибо
    128
    Благодарностей: 357 : 202
    Разъем на плате подними и поставь наместо. не поможет, подкинь всю верхн. часть

  3. #3
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    Пиричина была в шлейфе,брак.Теперь осталось найти подсветку дисплея.С одной системной платой есть подсветка, с другой нет.На X2400 VBAT_1 и DLIGHT 3.7v .

  4. #4
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    Никак не могу решить проблему с подсветкой, вот что получается, один телефон полностью рабочий и есть подсветка на дисплеях, замеряю на дисплейной плате напряжения (на вложении красный цвет) в состоянии когда горит подсветка дисплея. Кидаю эту же дисплейную плату на другое тело , подсветки нет. Замеряю напряжение на ней (синим цветом в точках, где оно поменялось),(зелёным ,когда подсветка выключена ).
    Можно подумать ,что неисправна системная плата, но на X2400 напряжения все есть.
    В чём дело не пойму.
    Может есть ещё какие-то управляющие сигналы или что-то подобное.
    Мало опыты и не знаю многих обозначений.
    Изображения Изображения

  5. #5
    Member
    Регистрация
    05.08.2006
    Адрес
    Украина
    Сообщений
    228
    Спасибо
    48
    Благодарностей: 12 : 5
    Держи мож поможет. Два или три раза было.
    Вложения Вложения

  6. #6
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    mifaster,у меня на 12,13,14 ноге разьёма есть напруга VBAT_1 3,7 в.

  7. #7
    Member
    Регистрация
    03.02.2007
    Адрес
    Укraine
    Сообщений
    509
    Спасибо
    72
    Благодарностей: 22 : 15
    Мой совет - в разобранном виде кинь прямой проводок в VBAT прям на дисплейную плату - подсветка появится.
    Проблема кроется в отгнивших дорогах на контрольных точках либо возле разъема системной платы, либо в самих разъемах, не один такой восстановил.
    Самое интересное, что напругу меряешь - все в порядке, VBAT присутствует, но под нагрузкой уходит в небытие...

    ЗЫ: С нерабочей системкой у тебя как раз VBAT и теряется где-то в пути

  8. #8
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    Пробовал кидать VBAT с точки как на рисунке mifasterа и с L2405 (возле вибра) в точку на дисплейной плате L1301, не помогло. на рабочей системной плате VBAT при нагрузке тоже уходит на 1,17в в нескольких точках замерил.

    premier_serv ,откуда и куда предложишь кинуть VBAT.

    сегодня и на 6103 пробовал 3 дисплейные платы, нет подсветки и всё, а на рабочей системной плате всё гуд.

  9. #9
    Member
    Регистрация
    03.02.2007
    Адрес
    Укraine
    Сообщений
    509
    Спасибо
    72
    Благодарностей: 22 : 15
    да хоть с самого контакта батарейки неужель сложно найти точку, где VBAT не просаживается и кинуть на разъем?

    ЗЫ: Не хочу показаться медиумом, но замкни L2405 и будет щастье, однозначно

  10. 2 участника(ов) поблагодарили premier_serv за его сообщение:

    r-s (10.12.2008)

  11. #10
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    premier_serv,пробывал с разных точек не с одной,кинул в контактов батареи появилась подсветка.Спасибо за помощь!
    Есть ли уже отработанные точки, где может просаживаться VBAT?

  12. #11
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    173
    Спасибо
    23
    Благодарностей: 15 : 10
    premier_serv, ты мне и не кажишься медиумом,ты и есть медиум.Вина всему L2405 и на 6103 тоже такая же картина, всё работает без перемычки от АКБ.
    БОЛЬШОЕ тебе спасибо!
    Вот сделал картинку с решением данной проблемы предложенным premier_serv
    Изображения Изображения
    Последний раз редактировалось r-s; 10.12.2008 в 05:35.

  13. Спасибо сказали:

    Наливайко (13.12.2008)

Похожие темы

  1. 6101 греется при зарядке
    от Комар в разделе Nokia аппаратный ремонт
    Ответов: 5
    Последний ответ: 18.03.2010, 17:36
  2. Nokia 1202-2 греется UEM
    от Kiyashkobass в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 14.01.2010, 17:07
  3. Nokia 1202-2 греется UEM
    от Kiyashkobass в разделе Nokia для новичков
    Ответов: 0
    Последний ответ: 14.01.2010, 02:48
  4. 6101 греется uem
    от pacs в разделе Nokia для новичков
    Ответов: 13
    Последний ответ: 27.09.2007, 05:04
  5. nokia 6131 греется uem при включении
    от sotelcom в разделе Nokia аппаратный ремонт
    Ответов: 8
    Последний ответ: 18.07.2007, 02:46

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru