Показано с 1 по 12 из 12

Тема: w580 не вкл.

  1. #1
    Member
    Регистрация
    31.08.2008
    Адрес
    Печора
    Сообщений
    246
    Спасибо
    45
    Благодарностей: 8 : 4

    w580 не вкл.

    Телефон после воды, но не сильно окислы только в одном месте и очень не значительные были. Не включается. Подскажите с чего стоит начинать?

  2. #2
    Member
    Регистрация
    28.02.2005
    Адрес
    Hannover
    Сообщений
    557
    Спасибо
    11
    Благодарностей: 26 : 20
    Очень много информации:сгнил только в одном месте и несильно+не включается.
    В данном случае неплохо было бы для начала: замерять потребление при нажатии на кнопку вкл., затем открыть схему и замерять напругу в контрольных точках, а уж потом в зависимоти от того что естьи чего нет, искать причину.

  3. #3
    Member
    Регистрация
    31.08.2008
    Адрес
    Печора
    Сообщений
    246
    Спасибо
    45
    Благодарностей: 8 : 4
    а есть у кого нибудь мануал? я нашел схему но на ней ничего не отмеченно(контр. точки, напряжение)

  4. #4
    Member
    Регистрация
    28.02.2005
    Адрес
    Hannover
    Сообщений
    557
    Спасибо
    11
    Благодарностей: 26 : 20
    Ты цеплял к БП, на кнопку реагирует?
    Если да, то сколько берёт?

  5. #5
    Member
    Регистрация
    21.09.2006
    Адрес
    Россия, Н.Новгород
    Сообщений
    753
    Спасибо
    57
    Благодарностей: 172 : 98
    Я цеплял, подскажите пожалуйста.
    Пока нажата кнопка вкл, потребляет 60-70 мА, при отпускании перестает потреблять. С компом не коннектиться. Поменял питание, флешь, процессор (перекатывал, ставил все 3 микросхемы с k350i, ничего не меняется). Аппарат не топленый, подозрение на удар. 2 раза подряд сегодня аппарат изобразил запуск (отработала вибра, потребление не пропало после отпускания кнопки), потом снова свалился в описанную ситуацию... . Питание надо конечно для начала посмотреть. Кто подскажет, где какие жизненно важные напряжения замерять? Я в SE не очень силен. Вот такая фигня, блин... . Помогите пожалуйста разобраться.

  6. #6
    Junior Member
    Регистрация
    28.04.2006
    Сообщений
    67
    Спасибо
    6
    Благодарностей: 6 : 4
    Судя по потреблению дефект софтовый, надо тестпоинт ему сделать.

  7. #7
    Junior Member
    Регистрация
    28.04.2006
    Сообщений
    67
    Спасибо
    6
    Благодарностей: 6 : 4
    А с флешку с процом ты зря перекатывал, ставь родное на место.

  8. #8
    Member
    Регистрация
    21.09.2006
    Адрес
    Россия, Н.Новгород
    Сообщений
    753
    Спасибо
    57
    Благодарностей: 172 : 98
    Поставлю, это не проблема. Дело в том, что сам я SE не шью, отдавал знакомым. Шило 2 человека. Один шьет SEtool'ом а вот второй - не знаю, но говорит что даже процессор не бутиться. Смущает то, что при отпускании кнопки включения потребление сразу пропадает. Это может быть софтовый дефект?
    И еще вопрос. Насколько я понимаю, тестпоинт SEtool2lite'ом не сделаешь, надо покупать SEtool. Правильно?

  9. #9
    Member
    Регистрация
    21.09.2006
    Адрес
    Россия, Н.Новгород
    Сообщений
    753
    Спасибо
    57
    Благодарностей: 172 : 98
    Мдя... Не вижу энтузиазьму...
    В общем замерил напряжения. Пока нажата кнопка включения присутствуют напряжения VCORE 18, VCORE 15, VCORE 13.
    У меня такой вопрос: на схеме есть микросхема D2003 EDGAR. Судя по всему фильтр. Связь флеш-процессор идет через эту микросхему? У меня просто одинаково аппарат себя ведет что с флешкой, что без. Подозреваю что оборыв в связи процессор-флешь. Кто подскажет?

  10. #10
    Junior Member
    Регистрация
    21.12.2008
    Адрес
    Пермь
    Сообщений
    65
    Спасибо
    0
    Благодарностей: 1 : 1
    мне нечего сказать смотри схиматику http://www.lsdshka.narod.ru/firmware_ericsson.html

  11. #11
    Member
    Регистрация
    21.09.2006
    Адрес
    Россия, Н.Новгород
    Сообщений
    753
    Спасибо
    57
    Благодарностей: 172 : 98
    Ну что-ж, умные люди подсказали, что D2003 есть не что иное, как NAND.

  12. #12
    Newbie
    Регистрация
    17.01.2006
    Адрес
    Украина
    Сообщений
    107
    Спасибо
    4
    Благодарностей: 13 : 5
    принесли W580 с диагнозом не вкл после воды, от прибора при нажатии на кнопку вкл 0,30мА и сработка вибрика, больше никаких просто потребление и все, можно сказать полный труп выкинул с него V1800 тел ожил, походу болячка.

Похожие темы

  1. w580 не вкл.
    от desf в разделе SeTooL - официальный форум
    Ответов: 3
    Последний ответ: 14.03.2010, 23:57
  2. W580 не вкл
    от vas2280 в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 15.05.2009, 17:17
  3. SE W580 не вкл
    от mql в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 12.03.2009, 21:01
  4. W580 не вкл.
    от vas2280 в разделе SonyEricsson для новичков
    Ответов: 4
    Последний ответ: 20.02.2009, 17:46
  5. W580 не вкл.
    от CAHTEP в разделе SonyEricsson аппаратный ремонт
    Ответов: 1
    Последний ответ: 08.09.2008, 13:51

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru