Показано с 1 по 7 из 7

Тема: 8600 нет подсветки, постоянное искажение изображения

  1. #1
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1

    8600 нет подсветки, постоянное искажение изображения

    Искажения как буд-то тело тормозит при появлении "рук" такое ощущение что тело жутко тормозит, кое что показывает но не чётко, был до этого где то в ремонте, незнаю с чего начать!Не подскажите люди добрые!

    P.S. Дисплей новый и шлейф тоже!

  2. #2
    Newbie
    Регистрация
    11.12.2007
    Адрес
    Москва
    Сообщений
    39
    Спасибо
    0
    Благодарностей: 0 : 0
    Смотри по схеме Z2400, Z2401 это фильтры отвечающие за дисплей, можешь для начала прогреть, не поможет меняй или кидай перемычки. Но сначала желательно снять и прозвонить под микроскопом.
    По поводу подсветки посмотри N2301 и ее обвязку.

  3. #3
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Удалось устранить рябь на дисплее перекаткой стеклях (они были рабочие), подсветка заработала только на клаве а вот на дисплей чё то не хочет...

  4. #4
    Member
    Регистрация
    08.02.2006
    Адрес
    Россия
    Сообщений
    130
    Спасибо
    2
    Благодарностей: 0 : 0
    а следы попадания влаги имеються?

  5. #5
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Купался шлейф старый, там ппц коннектору дороги все разъело под дисплей, а сама плата вроде не залита, да плюс пёс его знает какой то "мастер" непонятный его ковырял, воды не обнаружено.

  6. #6
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Вообщем проблема в N2301, не подскажете на каком ещё аппрате такую мона найти?

  7. #7
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Нашёл на трупе другой луны N2301, поставил, теперь моя вообще не хочет включаться потребление на 0,06-0,07 и всё висит сеунды 3-4 и на 0, что может быть не так?

Похожие темы

  1. 8600 нет подсветки дисплея
    от Марыч в разделе Nokia для новичков
    Ответов: 15
    Последний ответ: 27.04.2012, 22:03
  2. e490 искажение изображения
    от mobium в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 05.06.2010, 22:33
  3. 8600 нет подсветки цифровой клавиатуры
    от MrJa в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 17.03.2009, 12:06
  4. 6680 искажение изображения.
    от khRULEZ2Z в разделе Nokia для новичков
    Ответов: 9
    Последний ответ: 10.12.2008, 02:57
  5. с650 искажение изображения
    от Mobilemonyak в разделе Motorola для новичков
    Ответов: 1
    Последний ответ: 31.01.2007, 01:45

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru