Показано с 1 по 9 из 9

Тема: Powershot SD850 is не включается после замены объектива

  1. #1
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1

    Powershot SD850 is не включается после замены объектива

    Доброго времени суток!Я вообще занимаюсь телефонами но тут уж так сложилось и руки дошли до фото, так вот изначально был сломан объектив но при этом сам фотик работал, поставил новый объектив и в разобранном виде запустил, всё заработало, стал собирать в корпус, и всё ку ку не включается, на кнопку включения реакция есть, это я через бп определил но ничего не загорается.....что я сделал не так?Может кто сталкивался?!



    P.S. Уж очень обидно будет если окажется трупом, объектив то не дешёвый)

  2. #2
    Member
    Регистрация
    25.07.2008
    Адрес
    Ukraine Жито&мир
    Сообщений
    286
    Спасибо
    20
    Благодарностей: 35 : 24
    Проверь соединения объектива с платои, может чегото недоподсоединил. Не забудь проверить предохранители.

  3. #3
    Newbie
    Регистрация
    31.01.2009
    Адрес
    Симферополь
    Сообщений
    25
    Спасибо
    0
    Благодарностей: 0 : 0
    посмотри концевик на отсеке акб

  4. #4
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Вообще теперь не аллёкает, на кнопку "вкл" не реагирует, может схемка где есть этого злодея?

  5. #5
    Member
    Регистрация
    14.04.2006
    Адрес
    Симферополь
    Сообщений
    446
    Спасибо
    44
    Благодарностей: 31 : 30
    Для начала проверь предохранители, затем все ли шлейфа вставлены до конца в разьёмы, попробуй пересобрать сам фотик.

  6. #6
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    Вот опять руки до него дошли, проверил придохронители, все котухи всё норм, питание на кнопку приходит а реакции ноль...чё делать прям и не знаю мож есть какой нибудь мануальчик по нему?

  7. #7
    Member
    Регистрация
    25.07.2008
    Адрес
    Ukraine Жито&мир
    Сообщений
    286
    Спасибо
    20
    Благодарностей: 35 : 24
    Может ты накопительныи кондер вспышки замкнул на плату? Ты хоть разрядил его когда разбирал аппарат?

  8. #8
    Newbie
    Регистрация
    12.01.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 6 : 1
    На счёт разрядки этого я не делал, но замкеуть на плату ни как не мог!

  9. #9
    Member
    Регистрация
    21.09.2004
    Адрес
    Украина Днепр
    Сообщений
    163
    Спасибо
    9
    Благодарностей: 8 : 7
    Первое правило при ремонте фотиков - разряди накопительный конденсатор на вспышке с помощью лампочки !!! По теме - попробуй подкинуть старый объектив,прозвони концевик возле батарейного отсека,попробуй отпаять один контакт с двигателя объектива.

    Удачи.

Похожие темы

  1. Canon IXUS 860 не включается после замены объектива
    от __nokiaN__ в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 23.10.2012, 13:08
  2. SAMSUNG ST91 после замены объектива проблема с фокусом
    от Ал21 в разделе Цифровая фототехника
    Ответов: 5
    Последний ответ: 23.10.2012, 09:20
  3. Olympus MJU700 нет фокуса после замены объектива.
    от VITALIK S75 в разделе Цифровая фототехника
    Ответов: 0
    Последний ответ: 03.08.2012, 23:15
  4. нет фокусировки после замены объектива S760
    от gluklife в разделе Цифровая фототехника
    Ответов: 4
    Последний ответ: 24.06.2009, 13:12
  5. Powershot SD850 is с какой модели подходит обьектив?
    от Desika в разделе Цифровая фототехника
    Ответов: 0
    Последний ответ: 14.03.2009, 21:19

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru