Показано с 1 по 7 из 7

Тема: Samsung E530 не включается

  1. #1
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1

    Samsung E530 не включается

    Тело после воды. Коррозию удалил.
    U304 был подгнивший, убрал его, кинул перемычку с 3го на 10й.
    При подключении к БП потребление 180мА, и так висит даже если отпустить кнопку включения. Греется U401, но он под компаундом, хотелось бы совета прежде чем дергать его.

  2. #2
    Member
    Регистрация
    16.02.2004
    Адрес
    TSIMLANSK
    Сообщений
    361
    Спасибо
    11
    Благодарностей: 19 : 5
    По любому снимать прийдёться,но перед тем,как впаять рабочий,нужно проверить ёмкости в обвязке.

  3. #3
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1
    Значит буду испытывать новый китайский растворитель компаунда на нем

  4. #4
    Member
    Регистрация
    18.08.2005
    Адрес
    Украина
    Сообщений
    409
    Спасибо
    20
    Благодарностей: 10 : 10
    Зачем тебе этот растворитель? Берешь выставляешь температуру 180-200 градусов, очищаешь вокруг микросхемы, потом ставишь 340-350 и легонько поднимаешь микруху. Да, не забудь про защиту окружающих

  5. #5
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1
    Цитата Сообщение от Sigal Посмотреть сообщение
    Зачем тебе этот растворитель? Берешь выставляешь температуру 180-200 градусов, очищаешь вокруг микросхемы, потом ставишь 340-350 и легонько поднимаешь микруху. Да, не забудь про защиту окружающих
    Я обычно так и делаю, но температуру ставлю чуть выше, градусов 250, а растворитель решил проверить, не пропадать же добру )
    Но собственно он мне не понравился, он может и размягчает, но очень долго, легче старым методом снимать.

  6. #6
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1
    Вобщем заменил U401, Заменил U304 (с D800).
    Теперь при включении потребление 90мА, отпускаешь кнопку - 0.
    Q201 проверил - в норме.
    Иногда после того как отпустишь кнопку - висит с потрблением 90мА и все.
    Последний раз редактировалось Iamhawk; 06.03.2009 в 08:07.

  7. #7
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1
    Разобрался с проблеммой.
    Проверил все напряжения с КП, выяснил что нет напряжения на C421(2.9) и C418(1.8), сначало грешил на КП, но после того как снял его, прозвонил их, они в коротком, и с ними еще C420. После их замены тело завелось.
    Всем спасибо )

Похожие темы

  1. Samsung e530 Включается при вставке АКБ
    от chekago в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 07.09.2010, 12:01
  2. Samsung E530 не включается.
    от krot1980.80 в разделе Agere/Skyworks - Series
    Ответов: 0
    Последний ответ: 29.04.2009, 22:05
  3. Samsung E530 не включается.
    от Eraserus в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 29.09.2008, 00:54
  4. SAMSUNG E530
    от Король в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 04.07.2008, 18:50
  5. Samsung E530
    от sim_x в разделе Agere/Skyworks - Series
    Ответов: 26
    Последний ответ: 31.01.2006, 04:06

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru