Страница 1 из 4 1234 ПоследняяПоследняя
Показано с 1 по 12 из 38

Тема: z320 горит синий светодиод при включении

  1. #1
    Member
    Регистрация
    29.12.2005
    Адрес
    Днепр
    Сообщений
    577
    Спасибо
    1
    Благодарностей: 8 : 3

    z320 горит синий светодиод при включении

    Принесли телефон z320 при включении загорается синий светодиод. Ставишь на зарядку начинает гореть красный светодиод возле ик порта. Перепрошил четырьма файлами с этого форума, сделал Unlock repair но мобила так и невключилась. Разобрал тело, внутри все чистое пропайка флеши результата недала. Есть ли решения на сегодняшний день по восстановлении даного тела.

  2. #2
    Member
    Регистрация
    25.09.2006
    Адрес
    Донецк
    Сообщений
    499
    Спасибо
    101
    Благодарностей: 44 : 32
    а на инфу глянуть можно?P.S.мне с этими телами помогал repair_ffs файл через инфинити и прошивка им же.

  3. #3
    Mega Member Аватар для Despedo
    Регистрация
    18.02.2007
    Адрес
    Украина, Винница :)
    Сообщений
    2,375
    Спасибо
    118
    Благодарностей: 453 : 211
    Восстанови ему через тестпоинт GDFS и EPROM

  4. #4
    Elite Member
    Регистрация
    20.06.2003
    Адрес
    Самара
    Сообщений
    7,461
    Спасибо
    149
    Благодарностей: 2,204 : 840
    Цитата Сообщение от Despedo Посмотреть сообщение
    Восстанови ему через тестпоинт GDFS и EPROM
    Ничего не попутали ?

  5. #5
    Mega Member Аватар для Despedo
    Регистрация
    18.02.2007
    Адрес
    Украина, Винница :)
    Сообщений
    2,375
    Спасибо
    118
    Благодарностей: 453 : 211
    Цитата Сообщение от eddiman Посмотреть сообщение
    Ничего не попутали ?
    извиняюсь... бошка плохо с утра варит... я думал он моргунчик со слетевши епромом...

  6. #6
    Elite Member
    Регистрация
    20.06.2003
    Адрес
    Самара
    Сообщений
    7,461
    Спасибо
    149
    Благодарностей: 2,204 : 840
    Цитата Сообщение от Despedo Посмотреть сообщение
    извиняюсь... бошка плохо с утра варит... я думал он моргунчик со слетевши епромом...
    Z320 это семейство LOCOSTO - какие там тестпоинты ... увы но там их пока нет ...

  7. #7
    Member
    Регистрация
    29.12.2005
    Адрес
    Днепр
    Сообщений
    577
    Спасибо
    1
    Благодарностей: 8 : 3
    прошиваю через settol v0.915034
    лог при identifity

    v0.915034/UNI
    CARD SERIAL:
    Loaded 51 flash descriptors
    Connecting to UFS...
    Found 1 FTDI device(s).
    UFS #94415 READY
    PLEASE ATTACH TURNED OFF PHONE NOW
    IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...
    PROCEDURE WAS STOPPED BY USER
    supported phone was not detected
    Can't load ID loader !
    Elapsed: 46 secs.
    PLEASE ATTACH TURNED OFF PHONE NOW
    IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...
    ROM version: 0502
    Locosto HS detected, booting...
    FLASH ID: 0089/880A (00020000)
    SECURITY AREA BACKUP CREATED.

    PHONE IMEI:35893901372169
    MODEL (from GDFS):Z320i
    FACTORY CXC:CXC1250616_R5A022
    CURRENT CXC:CXC1251010_R1B017
    CURRENT CDA:CDA102869/14_R38A
    LANGUAGE:CXC1250968/14_R1B017
    Elapsed: 74 secs.

  8. #8
    Member
    Регистрация
    29.12.2005
    Адрес
    Днепр
    Сообщений
    577
    Спасибо
    1
    Благодарностей: 8 : 3
    кстати при нажатии на кнопку Unlock repair
    v0.915034/UNI
    CARD SERIAL:
    Loaded 51 flash descriptors
    Connecting to UFS...
    Found 1 FTDI device(s).
    UFS #94415 READY
    PLEASE ATTACH TURNED OFF PHONE NOW
    IF PROCESS NOT STARTING,UNPLUG/PLUG CABLE/BATTERY FEW TIMES...
    ROM version: 0502
    Locosto HS detected, booting...
    FLASH ID: 0089/880A (00020000)
    SECURITY AREA BACKUP CREATED.

    PHONE IMEI:35893901372169
    USERLOCK RESET TO "0000"
    TOTAL CALL TIME RESET
    lo_SearchSignatureARM no result data
    CAN'T FIND SIMLOCK CHECK
    SIMLOCK PATCH FAILED,MAYBE ALREADY PATCHED
    Updating TA...
    subblock CRC failed
    Can't update TA !
    FAILED !
    Elapsed: 182 secs.

  9. #9
    Mega Member Аватар для Despedo
    Регистрация
    18.02.2007
    Адрес
    Украина, Винница :)
    Сообщений
    2,375
    Спасибо
    118
    Благодарностей: 453 : 211
    Цитата Сообщение от eddiman Посмотреть сообщение
    Z320 это семейство LOCOSTO - какие там тестпоинты ... увы но там их пока нет ...
    тогда я еще точно сплю... торможу...

  10. #10
    Member
    Регистрация
    29.12.2005
    Адрес
    Днепр
    Сообщений
    577
    Спасибо
    1
    Благодарностей: 8 : 3
    что так нихто и непоможет?

  11. #11
    Member
    Регистрация
    08.04.2006
    Адрес
    Кривой Рог
    Сообщений
    499
    Спасибо
    18
    Благодарностей: 17 : 13
    2 точно таких аппарата! шьются - вдоль и поперёк, но итог - светодиод! идеально чистые внутри!

  12. #12
    Member
    Регистрация
    08.04.2006
    Адрес
    Кривой Рог
    Сообщений
    499
    Спасибо
    18
    Благодарностей: 17 : 13
    причём первый сначала прошился - заработал, но через неделю ушол в светодиод!

Похожие темы

  1. U5i не включается, при включении горит красный светодиод
    от azis29 в разделе SeTooL - официальный форум
    Ответов: 1
    Последний ответ: 21.05.2012, 11:00
  2. P910i при включении горит красный светодиод.
    от Svitch в разделе SonyEricsson Series
    Ответов: 0
    Последний ответ: 15.05.2009, 00:00
  3. Ответов: 2
    Последний ответ: 28.02.2009, 18:58
  4. Z320 не включаеться горит синий светодиод
    от vasyl-11 в разделе SonyEricsson для новичков
    Ответов: 10
    Последний ответ: 22.01.2009, 13:45
  5. Ответов: 10
    Последний ответ: 30.05.2006, 03:45

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru