Показано с 1 по 7 из 7

Тема: Z520 проблема с "ухом" и камерой

  1. #1
    Member
    Регистрация
    12.03.2009
    Адрес
    Ростов-на-Дону
    Сообщений
    398
    Спасибо
    3
    Благодарностей: 102 : 19

    Z520 проблема с "ухом" и камерой

    Добрый вечер!!!!!!!!!
    Возникла такая проблема, принесли телефон Z520 не работает "ухо" и камера.
    Первое подазрение у меня упало на шлейф.
    Стоял китайский шлейф. Так как оригенал на эту модел ждать очень долго и в течении 2 месяцев я его не дождался, то пришлось покупать тоже китай.
    Заменил шлейф, но от этого ничего не изменилось, пропаял конекторы на шлейфе и плате - ничего не вышло из этого. Прозвонил шлейф камеры на контакты "уха" все прекрасно звонтся.
    Что делать у кого какие предположения, может дело не в шлейфе???????????
    Конечно может быть китайский шлейф...

  2. #2
    Senior Member
    Регистрация
    08.11.2006
    Адрес
    Казахстан
    Сообщений
    835
    Спасибо
    56
    Благодарностей: 26 : 20
    под микроскопом пропаяй коннекторы на шлейфе, далее, подкинь другую камеру
    Posted via Mobile Device

  3. #3
    Member Аватар для axel80
    Регистрация
    14.08.2006
    Адрес
    Kazan
    Сообщений
    376
    Спасибо
    98
    Благодарностей: 48 : 33
    на китайских шлейфах z520 постоянные такие траблы с камерой, когда складываеш пополам с дисплейной стороны нельзя перегибать в месте перегиба трескается, и разъем камеры там плохой.

  4. #4
    Member
    Регистрация
    12.03.2009
    Адрес
    Ростов-на-Дону
    Сообщений
    398
    Спасибо
    3
    Благодарностей: 102 : 19
    шлейф камеры пока что меня не сильно заботит потому что я прозвонил контакты уха такм все нормально, а по поводу пропайки разьемов я их пропаял в первую очередь, и ничего не перегибал. Я его даже в корпус не вставлял.

  5. #5
    Mega Member
    Регистрация
    23.09.2008
    Адрес
    Красноводск, ТМ
    Сообщений
    1,304
    Спасибо
    608
    Благодарностей: 272 : 174
    Аналогичная проблема - z520, замена шлейфа (старый - надорван). Два новых поставил - камера и "ухо" не работают. Неужели все китаезные шлейфы на z520 - брак...

  6. #6
    Member Аватар для axel80
    Регистрация
    14.08.2006
    Адрес
    Kazan
    Сообщений
    376
    Спасибо
    98
    Благодарностей: 48 : 33
    не брак, надо пропаять разъем и почистить контакты

  7. #7
    Newbie
    Регистрация
    28.03.2011
    Сообщений
    1
    Спасибо
    0
    Благодарностей: 0 : 0
    пропаял шлейф, не помогло. купил оригинал проблема осталась

Похожие темы

  1. Ответов: 4
    Последний ответ: 27.04.2011, 17:19
  2. 1100 2тела - вечная зарядка и "93" при нажатии "3" или "9"
    от alexei80 в разделе Nokia для новичков
    Ответов: 19
    Последний ответ: 12.04.2010, 18:11
  3. N70 при вызове самонабор "2", "3", "7", "8".
    от remmm в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 29.12.2009, 13:30
  4. Mio A701 не работают "влево", "вверх" и "вниз"
    от vitaliyko в разделе WinMo: КПК и Коммуникаторы
    Ответов: 0
    Последний ответ: 03.10.2008, 08:03
  5. z520 впал в транс "Please wait"
    от zapppp..... в разделе SeTooL - официальный форум
    Ответов: 3
    Последний ответ: 13.11.2006, 01:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru