Показано с 1 по 12 из 12

Тема: Паяльник показывает 510 град.

  1. #1
    Junior Member
    Регистрация
    11.06.2006
    Адрес
    Поволжье
    Сообщений
    96
    Спасибо
    7
    Благодарностей: 0 : 0

    Паяльник показывает 510 град.

    Добрый день!
    Подскажите, вчера задымился паяльник, разобрал (Lykey702) перетерлась оплетка и два провада отвалились. Сегодня купил новый нагревательный элемент 4-х контактный, синий, красный провод это наверно "+" и "-" и два серых провода это наверно термопара. Припоял, включаю на станции загорается раб. температура, а потом сразу показывает 510 и все жало холодное. В чем может быть проблема?

    P.S.: На старом нагревательном элементе, провода термопары были 2-х жильные, а на новом одно жильные

  2. #2
    Junior Member Аватар для serversss
    Регистрация
    16.02.2008
    Адрес
    Ессентуки
    Сообщений
    89
    Спасибо
    10
    Благодарностей: 20 : 6
    контроллер полетел, надо его перепрошить, это только догадки нужна более полная информация.

  3. #3
    Member
    Регистрация
    30.01.2008
    Адрес
    кандалакша
    Сообщений
    638
    Спасибо
    207
    Благодарностей: 84 : 36
    Попробуй провода перекинуть на термопаре.

  4. #4
    Elite Member
    Регистрация
    28.08.2005
    Адрес
    RIP_DZR-152rus
    Сообщений
    3,521
    Спасибо
    236
    Благодарностей: 363 : 163
    Провода до разъёма прозвони и сам разъём проверь. И термопар прозвони, мож в обрыве Или запаял не туда, хотя вроде провода разной длины должны быть.

  5. #5
    Junior Member
    Регистрация
    11.06.2006
    Адрес
    Поволжье
    Сообщений
    96
    Спасибо
    7
    Благодарностей: 0 : 0
    Провода термопары прозванил, провода в обрыве. Попробую обменять, а сопротивление на термопаре какое должно быть?

  6. #6
    Senior Member Аватар для kostik1985-05
    Регистрация
    02.01.2007
    Адрес
    Ua_Poltava; Ru_Vrn
    Сообщений
    824
    Спасибо
    578
    Благодарностей: 145 : 92
    net33, если есть возможность- подкиньте паяльник от такой же паяльной станции(сам недавно часа 4 провозюкался- на новых нагреват элементах, которые брал в сириусе, несовместимый датчик температуры)

  7. #7
    Newbie
    Регистрация
    20.08.2004
    Адрес
    Ukraine
    Сообщений
    36
    Спасибо
    0
    Благодарностей: 1 : 1
    Добрый день!
    Подскажите, вчера задымился паяльник, разобрал (Lykey702) перетерлась оплетка и два провада отвалились. Сегодня купил новый нагревательный элемент 4-х контактный, синий, красный провод это наверно "+" и "-" и два серых провода это наверно термопара. Припоял, включаю на станции загорается раб. температура, а потом сразу показывает 510 и все жало холодное. В чем может быть проблема?

    только термопара имеет + и -, , а нагревательному элементу всеравно.\
    термопара - сопротивление =0
    Нагревательный элемент-Больше 5 Ом.

  8. Спасибо сказали:

    net33 (30.03.2009)

  9. #8
    Banned
    Регистрация
    11.02.2009
    Сообщений
    219
    Спасибо
    11
    Благодарностей: 5 : 4
    Подобная ситуация. Такой же паяльный копплекс. Поменял керамический нагреватель. Все работает, но только показывает 20 град и индикация нагрева идет (точка после градусов мигает) при этом греет сразу по-максимуму. Провода: пара красных и пара синих. Длина разная, как подошло, так и припаяли. Но все равно где-то иногда идет потеря контакта, ибо может, нагреваясь, вдруг выдать 512 и перестает греть, либо после как попользовался и выключил, а потом через некоторое время включил, сразу показывает 512 и не греет. Пошевелишь гайку пластиковую, которая возле жала в сторону откручивания и начинает работать.

  10. #9
    Member
    Регистрация
    14.06.2007
    Сообщений
    590
    Спасибо
    36
    Благодарностей: 40 : 29
    объясню подобную ситуацию...задымелась когдато паялка на нагревательном элементе ну думаю пришло время и так старушка оттрудилась сколько, пора менять тен ну купил тен поставил а температура 500+++ думаю ну все хана ненайду такого тена....потом задумался а почему индекатор регулирует а напряжение походу нет.....розбераю,а там в цепи стоит теристор думаю все ясно меняю, и все начало работать! оказалось что паялка то и сгорела потому что терристор пробился!
    З.Ы коллеги незабываем что большая часть комплексов регулируется теристором,чтоб сразу избежать проблем советую всем разобрать и заменнить теристор на более мощный.
    Последний раз редактировалось jek@@; 27.03.2009 в 12:35.

  11. #10
    Member
    Регистрация
    14.06.2007
    Сообщений
    590
    Спасибо
    36
    Благодарностей: 40 : 29
    Цитата Сообщение от Jurky Посмотреть сообщение
    терристор- эт хто?
    трехногая деталь которая управляется
    если хоть немного понимаеш в радиоэлектронике то думаю ты должен знать что такое теристор,стоит о в цепи нагревательного элемента.

  12. #11
    Member
    Регистрация
    14.06.2007
    Сообщений
    590
    Спасибо
    36
    Благодарностей: 40 : 29
    Цитата Сообщение от Jurky Посмотреть сообщение
    Тиристор-знаю, семистор-знаю, терристора-незнаю!
    я исправил...но думаю что всеравно было понятно

  13. #12
    Junior Member
    Регистрация
    11.06.2006
    Адрес
    Поволжье
    Сообщений
    96
    Спасибо
    7
    Благодарностей: 0 : 0
    Цитата Сообщение от redhat Посмотреть сообщение
    Добрый день!
    Подскажите, вчера задымился паяльник, разобрал (Lykey702) перетерлась оплетка и два провада отвалились. Сегодня купил новый нагревательный элемент 4-х контактный, синий, красный провод это наверно "+" и "-" и два серых провода это наверно термопара. Припоял, включаю на станции загорается раб. температура, а потом сразу показывает 510 и все жало холодное. В чем может быть проблема?

    только термопара имеет + и -, , а нагревательному элементу всеравно.\
    термопара - сопротивление =0
    Нагревательный элемент-Больше 5 Ом.
    Китайци нехорошие люди, цвета проводов сделали не правильно, я то по цветам оринтировался, а там оказалось серый и синий термопара, а красный и второй серый нагревалка. Провода тока отчикал зря .Так что люди прозванивайте сначала
    P.S: Спасибо всем за ответы.

Похожие темы

  1. 5800 отключается на холоде при нуле град.
    от ua9wrp в разделе Nokia аппаратный ремонт
    Ответов: 10
    Последний ответ: 05.12.2012, 15:59
  2. Ответов: 1
    Последний ответ: 04.11.2006, 01:13
  3. Паяльник
    от andrew™ в разделе Остальное оборудование
    Ответов: 12
    Последний ответ: 23.02.2006, 17:39
  4. 3-4 град на цифровом табло паяльной станции Lukey 852D+
    от linx в разделе Остальное оборудование
    Ответов: 2
    Последний ответ: 28.09.2005, 19:57

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru