Показано с 1 по 8 из 8

Тема: Мото 350 не хотит жить !?

  1. #1
    Junior Member
    Регистрация
    03.07.2004
    Сообщений
    60
    Спасибо
    0
    Благодарностей: 0 : 0

    Мото 350 не хотит жить !?

    Усем наше здрасте!
    Люди добрые подскажите, помажите! Есть две мото 350-не вкл. Первая немножка водяная (окислены чуть-чуть клавиатурная плата, а так вроде нигде нет), вторая просто не вкл. Оба телефона чистенькие. В общем одни и теже симптомы: на кнопке вкл-1.3 В. При подключении ЗУ на контактах АКБ 1.3 В. Коротыша нету. Я так понимаю, что-то вылетеле из строя по каким-то таинственным причинам! Если кто встречался с подобным,подскажите, буду очень признателен.

  2. #2
    Junior Member
    Регистрация
    17.08.2004
    Сообщений
    84
    Спасибо
    28
    Благодарностей: 0 : 0
    Проверь напряжение АКБ. Тел. для начала прогрей.

  3. #3
    Junior Member
    Регистрация
    03.07.2004
    Сообщений
    60
    Спасибо
    0
    Благодарностей: 0 : 0
    ...я же говорю, что при подключении ЗУ к телефону на контактах АКБ 1.3В и на кнопки вкл. тоже 1.3В! Причем тут напряжение на АКБ ? Прогрев не помогает, я пробывал. Все тоже самое. Это, что-то вылетело (я так думаю). Если кто встречался, а главное поборол этот недуг огромная просьба отозваться, поскольку я с этим типом моторол еще не совсем освоился....мало , что могу с ним творить

  4. #4
    Junior Member
    Регистрация
    17.08.2004
    Сообщений
    84
    Спасибо
    28
    Благодарностей: 0 : 0
    На контактах АКБ должно быть не менее 3,6 В.

    При нажатии на кнопку включения сколько потребляет?

  5. #5
    Junior Member
    Регистрация
    03.07.2004
    Сообщений
    60
    Спасибо
    0
    Благодарностей: 0 : 0
    Правильно, должно быть3.6! А там 1.3. Потребляет он, даже не нажимая но кнопку включения, 60-80 МА. Первая мысль, это естественно где-то коротит и коротит под BGA (по з-ну подлости). Но, на контактах АКБ все нормально: в одну сторону бесконечность, в другую 450 МА.
    У меня вопрос-а если все же что-то велетело, может быть (это меня интересует)?

  6. #6
    Member
    Регистрация
    27.10.2003
    Адрес
    Мозырь BY
    Сообщений
    395
    Спасибо
    2
    Благодарностей: 14 : 9
    Заряди отдельно АКБ,UniS же писал,что должно быть не менее 3.6В,как -же тел включит зарядку при таком заниженном напряжении АКБ? Там-же зарядка не такая как в автомобиле.

  7. #7
    Junior Member
    Регистрация
    17.08.2004
    Сообщений
    84
    Спасибо
    28
    Благодарностей: 0 : 0
    Потребление 60-80 мА в выключеном состоянии для "Моторов" этой модели норма (потребляет усилитель). Просто у них такая схемотехника.

    С "компом" коннект есть?

  8. #8
    Newbie
    Регистрация
    16.03.2004
    Адрес
    Россия
    Сообщений
    14
    Спасибо
    0
    Благодарностей: 0 : 0
    Не мучай себя и окружающих.
    Снимай контроллер питания и убирай остатки коррозии.
    была у меня одна такая, после купания. Сушил хозяин феном, но спасла перепайка контроллера питания. Ноги там немного нестандартные, но на китайском трафарете можно подобрать. Удачи.

Похожие темы

  1. HWKuFs не хотит работать!
    от AnGeR287 в разделе HWK-UFS
    Ответов: 7
    Последний ответ: 25.04.2009, 17:26
  2. мото 350
    от vb2006 в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 02.06.2007, 02:40
  3. Не хотит заряжаться
    от denius в разделе Samsung аппаратный ремонт
    Ответов: 4
    Последний ответ: 13.05.2005, 00:25
  4. C60 не хотит жить
    от Алина в разделе EGold 7850
    Ответов: 2
    Последний ответ: 12.01.2005, 03:14
  5. EEPROM для Мото с 350 L
    от Илья П в разделе P2k Motorola
    Ответов: 3
    Последний ответ: 26.01.2004, 17:52

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru