Показано с 1 по 9 из 9

Тема: Omnia i900 нет подсветки дисплея

  1. #1
    Newbie
    Регистрация
    26.03.2004
    Адрес
    Portimao
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0

    Omnia i900 нет подсветки дисплея

    После замены коннектора зарядки пропала подветка дисплея. Телефон работает, под углом к свету видно изображение. Схема имеется, на плате как буд-то все на месте... Подскажите с чего начать? Или хотя бы какие компоненты отвечают за подсветку? (пробовал провести аналог сигналов с другой схемой самсунга - все по другому).
    Последний раз редактировалось volkol; 04.05.2009 в 00:20.

  2. #2
    Senior Member Аватар для checks
    Регистрация
    26.06.2005
    Адрес
    БРЯНСК
    Сообщений
    965
    Спасибо
    113
    Благодарностей: 151 : 81
    прошу прощения что поднимаю чужую тему, мучаю сейчас такой же, из шести диодов горит только один, дисплей другой пробовал, все диоды раздельны, грешил на разъем сначала, но от диодов до разъема всё звонится, а дальше чёт не могу на плате найти, схемы толковой тоже увы нету, может кто сталкивался с подобным, подскажите тогда.

  3. #3
    Junior Member
    Регистрация
    29.07.2010
    Адрес
    immenstadt
    Сообщений
    64
    Спасибо
    1
    Благодарностей: 1 : 1
    а зарядка идет?у меня было почти такое только на е200, также после замены разьема пропало изобр,вобщем обрыв дороги был под ним (разьем),вызвванил и кинул перемычку

  4. #4
    Member
    Регистрация
    23.12.2008
    Адрес
    ЮФО, Ростов-на-Дону
    Сообщений
    207
    Спасибо
    47
    Благодарностей: 13 : 11
    Цитата Сообщение от voiceh Посмотреть сообщение
    а зарядка идет?у меня было почти такое только на е200, также после замены разьема пропало изобр,вобщем обрыв дороги был под ним (разьем),вызвванил и кинул перемычку
    Индуктивности на подсветку нету там?

  5. #5
    Member
    Регистрация
    28.02.2005
    Адрес
    Hannover
    Сообщений
    557
    Спасибо
    11
    Благодарностей: 26 : 20
    Цитата Сообщение от voiceh Посмотреть сообщение
    а зарядка идет?у меня было почти такое только на е200, также после замены разьема пропало изобр,вобщем обрыв дороги был под ним (разьем),вызвванил и кинул перемычку
    зарядка идёт, разъём не трогал.
    Проблема появилась после воды. Клиент клеил защитную плёнку на дисплей, предварительно намочив стекло..ну и как следствие вода попала во внутрь.
    окислы нашёл только на контактах дисплейного коннектора. Почистил, пропаял, изображение появилось, подсветки нет. Полную схему найти не могу. Что там отвечает за подсветку?
    Изображения Изображения

  6. #6
    Newbie
    Регистрация
    21.08.2008
    Сообщений
    9
    Спасибо
    1
    Благодарностей: 0 : 0
    У меня тоже проблема с подсветкой, расколота BD6086GU (U500)вот что пишут на самсунге LED Driver - Charge Bump, For LCD Backlight / RGB LED, w/ Ambient Light Sensor Interface / Built-in General-Purpose Port
    Может кто знает где ещё стоит?

  7. #7
    Newbie
    Регистрация
    23.03.2007
    Адрес
    tula
    Сообщений
    10
    Спасибо
    2
    Благодарностей: 3 : 1
    Мне помог хард ресет. Подсветка загоралась при включении на 2-3 сек потом гасла.

  8. #8
    Member Аватар для ArcherFox
    Регистрация
    31.08.2007
    Адрес
    Barnaul
    Сообщений
    548
    Спасибо
    71
    Благодарностей: 30 : 26
    на моем i900 небыло подсветки из за того что микросхема U505 кто то поставил задом наперед.

    перепаял ее и подсветка заработала.

    p.s.
    В данном аппарате U505 - преобразователь уровней I2C шины для фотокамеры!!! Т.е. I2C_SCL <-> CAM_SCL, I2C_SDA <-> CAM_SDA. Линии SCL и SDA идут в процессор UCP600. А линии CAM_SCL и CAM_SDA в фотокамеру. Также обратите внимнание на подтягивающие резисторы R621, R622 (шина I2C) и резисторы R507, R508 (шина CAM).
    Также на I2C шине находятся:
    U507 - АЦП (для определения типа акб, температуры, гарнитуры);
    U500 - драйвер подсветки;
    U405 - FM тюнер;
    U607 - акселерометр (?);
    UCD604 - формирователь TV сигнала.

  9. #9
    Junior Member
    Регистрация
    22.11.2004
    Адрес
    Александров
    Сообщений
    76
    Спасибо
    23
    Благодарностей: 48 : 12
    не было подсветки и изображения..... оказалось отгнила дорожка под конденсатором С678. восстановил все ок. Всем удачи.

Похожие темы

  1. i900 omnia включается только с з/у
    от TOMOL в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 12.11.2011, 15:59
  2. I900 Omnia нет полифонии на входящие
    от tssergej в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 26.01.2011, 03:02

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru