Показано с 1 по 7 из 7

Тема: w350 не включается

  1. #1
    Newbie
    Регистрация
    05.02.2007
    Адрес
    могилёв
    Сообщений
    43
    Спасибо
    1
    Благодарностей: 0 : 0

    w350 не включается

    здравствуйте!есть такое Тело на блоке 30 ма с компом не конектиться на кнопке включения 2.2 вольта!за неделю до возврата приходил с проблемой не работли кнопки было не много воды почистил подложку отдал!с чего начять всё под клеем!

  2. #2
    Member
    Регистрация
    06.09.2004
    Адрес
    RUS
    Сообщений
    468
    Спасибо
    12
    Благодарностей: 43 : 30
    Цитата Сообщение от demidmax Посмотреть сообщение
    здравствуйте!есть такое Тело на блоке 30 ма с компом не конектиться на кнопке включения 2.2 вольта!за неделю до возврата приходил с проблемой не работли кнопки было не много воды почистил подложку отдал!с чего начять всё под клеем!
    Контроллер питания тоже под клеем? Мне в sonyericsson пока не встречались такие чтоб кп был залит компаундом. Так что если не залит то начинать разумеется надо с него. Да и под микроскопом посмотреть плату на наличие окисела не помешает. гыгы

  3. #3
    Senior Member
    Регистрация
    18.11.2005
    Адрес
    Хабаровск
    Сообщений
    879
    Спасибо
    35
    Благодарностей: 113 : 58
    без дисплея тоже не конектится?

  4. #4
    Newbie
    Регистрация
    05.02.2007
    Адрес
    могилёв
    Сообщений
    43
    Спасибо
    1
    Благодарностей: 0 : 0
    заменил контроллер пофиг та же картина!телефон в зборе подрубаю тоже пофиг!а сколько на кнопке включения должно быть?3,6?

  5. #5
    Member Аватар для Dasha2006
    Регистрация
    27.05.2006
    Адрес
    РФ
    Сообщений
    146
    Спасибо
    16
    Благодарностей: 20 : 8
    точно такой, отложили на завтра, если сделал - отпишись, пожалуйста

  6. #6
    Junior Member
    Регистрация
    10.08.2008
    Адрес
    Тобольск
    Сообщений
    60
    Спасибо
    4
    Благодарностей: 0 : 0
    кто нашел решение данной проблемы?

  7. #7
    Member
    Регистрация
    26.02.2007
    Адрес
    Russia
    Сообщений
    107
    Спасибо
    16
    Благодарностей: 1 : 1
    Сегодня было такое тело, не включается, при поключении к БП потребление в районе 30мА.
    Не коннектится к сетулу.
    Флип отломан. Взял магнит, приложил в датчику отрытия флипа, нажал включение, он включился, и начал искать драйвера...
    После этого включается штатно с кнопки, раз 10 пробовал. Хз с чем это было связано, но думаю ноги растут из датчика. Если кто узнает точно, хотелось бы услышать его.

Похожие темы

  1. w350 магнит
    от Dybra в разделе SonyEricsson для новичков
    Ответов: 9
    Последний ответ: 25.05.2011, 13:28
  2. w350 подсветка
    от misha93 в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 05.04.2011, 14:00
  3. не включается W350
    от titanium17 в разделе SonyEricsson для новичков
    Ответов: 10
    Последний ответ: 18.05.2010, 14:36
  4. W350 включается плеер.
    от GолыгиN в разделе SonyEricsson аппаратный ремонт
    Ответов: 5
    Последний ответ: 18.08.2009, 12:43
  5. W350 не включается
    от hirsh3 в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 09.06.2009, 01:52

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru