Показано с 1 по 6 из 6

Тема: samsung E 500 при включении появляется логотип и вырубает

  1. #1
    Member
    Регистрация
    10.08.2007
    Адрес
    Пермь
    Сообщений
    143
    Спасибо
    4
    Благодарностей: 0 : 0

    samsung E 500 при включении появляется логотип и вырубает

    Здравствуйте! samsung E 500 при включении появляется логотип и вырубает.При замыкании JIG-ON на массу тело запускается и работает нормально пока не выключишь телефон.Посоветуйте пожалуйста как решать эту проблему.
    Последний раз редактировалось khudam1971; 11.05.2009 в 00:04.

  2. #2
    Junior Member
    Регистрация
    07.11.2004
    Сообщений
    60
    Спасибо
    2
    Благодарностей: 5 : 1
    1 Попробуй поставить другую батарею.
    2 Прозвони средний контакт разьема батареи.

  3. #3
    Member
    Регистрация
    10.08.2007
    Адрес
    Пермь
    Сообщений
    143
    Спасибо
    4
    Благодарностей: 0 : 0
    средний контакт VF подаётся к процессору. Что бы прозванить средний контакт прийдётся поднять процессор?

  4. #4
    Junior Member
    Регистрация
    07.11.2004
    Сообщений
    60
    Спасибо
    2
    Благодарностей: 5 : 1
    Прозвони до резисторов R508,R509. Если звонится, тогда сними их и прозвони на GND средний контакт. Если покажет какое-то сопротивление, значит все ОК, проверь VR500. А батарейку другую пробовал?

  5. #5
    Member
    Регистрация
    10.08.2007
    Адрес
    Пермь
    Сообщений
    143
    Спасибо
    4
    Благодарностей: 0 : 0
    Прозванивается средний контакт до резисторов.Резисторы снял прозванил средний контакт GND .Когда прозваниваешь средний контакт GND показывает 151-133 ком сопративление.VR500 -100ком сопративление показывает.

    Батарею менял заведамо на рабочую проблема точно не в ботарее.

  6. #6
    Junior Member
    Регистрация
    07.11.2004
    Сообщений
    60
    Спасибо
    2
    Благодарностей: 5 : 1
    Под рукой сейчас E500 нет, чтоб проверить, но сопротивление VR500 должно быть примерно 47 кОм. Такой же стоит в D500, X600, E730, E740. Побробуй проверить с обычным резистором 47к.
    http://www.mobile-files.ru/forum/sho...d.php?t=163688

Похожие темы

  1. X-Cube x-410bk при включении появляется заставка...и все
    от Defebrilator в разделе MP3/4 устройства
    Ответов: 10
    Последний ответ: 12.12.2010, 02:26
  2. Ответов: 0
    Последний ответ: 02.03.2009, 16:17
  3. Ответов: 5
    Последний ответ: 13.06.2007, 15:10
  4. T190 при включении появляется пустая батарейка
    от ua9wrp в разделе Motorola аппаратный ремонт
    Ответов: 7
    Последний ответ: 03.12.2005, 05:40
  5. Ответов: 8
    Последний ответ: 11.03.2005, 14:55

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru