Показано с 1 по 5 из 5

Тема: E250 после выключения через некоторое время загорается подсветка

  1. #1
    Member
    Регистрация
    10.10.2004
    Сообщений
    123
    Спасибо
    2
    Благодарностей: 1 : 1

    E250 после выключения через некоторое время загорается подсветка

    Народ кто сталкивался,тело не битое,не топленое,датчик хола исправен,подложка клавиатуры с рабочего подкидывал,проблема в том что хоть при вкл хоть при выключеном теле через некоторое время после того как погаснет дисплей вкл подсветка дисплея но в тоже время если тел находится в режиме ожидания реагирует на все манипуляции т е дисплей переводится в нормальный режим,шлейф тоже менял кто сталкивался с с такой проблемой подскажите..

  2. #2
    Senior Member
    Регистрация
    17.04.2006
    Адрес
    Хабаровск
    Сообщений
    952
    Спасибо
    90
    Благодарностей: 135 : 81
    Ни хера непонятно. Давай еще раз только по-русски и со всеми знаками препинания
    Posted via Mobile Device

  3. #3
    Member Аватар для DraMic
    Регистрация
    12.07.2006
    Адрес
    Ufa (Big Ganduras)
    Сообщений
    288
    Спасибо
    100
    Благодарностей: 39 : 21
    Putniks, набери в поиске "e250 подсветка", схема на shrak-mobile.

  4. #4
    Member
    Регистрация
    10.10.2004
    Сообщений
    123
    Спасибо
    2
    Благодарностей: 1 : 1
    при переходе тела в режим ожидания дисплей гаснет,примерно через минуту загорается подсветка дисплея(просто белый дисплей)и не гаснет,при сдвигании флипа дисплей работает нормально т е отображает инфу как и положено.
    2 ) если тело выключить то через некоторое время опять вкл подсветка дисплея (просто белый дисплей) и также до победного ,либо пока не сядет АКБ либо пока его не вкл....вот такой гимор,в чем проблема не могу найти ,таких два тела.

  5. #5
    Member
    Регистрация
    15.02.2005
    Адрес
    Нижний Новгород
    Сообщений
    635
    Спасибо
    18
    Благодарностей: 56 : 41
    Было такое. Дело оказалось либо в дисплейной плате, либо в самом дисплее. Просто был под рукой труп на зап.части. оттуда весь модуль поставил. шлейф был исправный

Похожие темы

  1. 1200 через некоторое время недозвон
    от Siroga_ZloY в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 22.11.2010, 16:49
  2. 7310s отключается через некоторое время
    от *.Dlline.* в разделе Nokia для новичков
    Ответов: 9
    Последний ответ: 05.10.2010, 17:57
  3. W900 "умирает" через некоторое время после прошивки
    от AlexC в разделе SeTooL - официальный форум
    Ответов: 5
    Последний ответ: 13.12.2006, 13:13
  4. Ответов: 1
    Последний ответ: 08.08.2005, 19:50
  5. Ответов: 0
    Последний ответ: 29.05.2005, 15:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru