Показано с 1 по 2 из 2

Тема: E900-не работал БТ - теперь висит на заставке :(

  1. #1
    Member
    Регистрация
    01.10.2004
    Адрес
    Saint-Petersburg
    Сообщений
    406
    Спасибо
    13
    Благодарностей: 22 : 14

    E900-не работал БТ - теперь висит на заставке :(

    Вот и проблема, принесли, у меня в руках работал, но не ловил бт ( ошибка инициализации). Открываю - бт модуль держится только на одной массе, которая - защитный экран сверху. А все керамические ножки на плате. Поменял модуль, включаю - висит на заставке Е900, при этом изредка моргает изображением. прошивается, без ошибок, но вот информацию с него не считать, когда висит на заставке, при подключении кабеля, тухнет. Тел битый, работал паяльником, аккуратно, неужели убил ?

  2. #2
    Member
    Регистрация
    15.02.2005
    Адрес
    Нижний Новгород
    Сообщений
    635
    Спасибо
    18
    Благодарностей: 56 : 41
    А если бт совсем снять?

Похожие темы

  1. Nokia 2630 работал, а теперь не включается
    от bivlik в разделе Nokia для новичков
    Ответов: 15
    Последний ответ: 27.09.2012, 11:26
  2. E900 висит на заставке
    от Jonias в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 06.10.2009, 16:06
  3. 588 не работал микрофон теперь фон
    от Справедливый в разделе Philips для новичков
    Ответов: 5
    Последний ответ: 14.08.2008, 02:37
  4. E900 висит на заставке "Samsung"
    от Denver1880 в разделе Samsung для новичков
    Ответов: 13
    Последний ответ: 12.01.2008, 20:39
  5. Крякнутый HWK. Работал,а теперь нет.
    от scorpion73 в разделе HWK-UFS
    Ответов: 31
    Последний ответ: 03.10.2005, 00:17

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru