Показано с 1 по 2 из 2

Тема: E300 нет подсветки обоих дисплеев

  1. #1
    Newbie
    Регистрация
    07.04.2009
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0

    E300 нет подсветки обоих дисплеев

    Принесли в ремонт Е300, тел был сломан пополам. Собрал заменил шлейф, тело работает, но нет подсветки на обоих дисплеях, в остальном всё ОК. ПОМОГИТЕ ПЛИЗ

    Сегодня проверил преобрзователь: входное напряжение есть, но на выходе 9В не поступает, помогите у кого есть схема верхней части на эту модель!
    Последний раз редактировалось pokinchereda; 03.06.2009 в 08:14.

  2. #2
    Newbie
    Регистрация
    07.04.2009
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0
    Подпоялся проводком к С107 и всё заработало

Похожие темы

  1. х461 нет подсветки обоих дисплеев!
    от vetal32 в разделе Samsung для новичков
    Ответов: 4
    Последний ответ: 13.11.2007, 14:59
  2. V535 нет подсветки обоих дисплеев
    от number в разделе Motorola аппаратный ремонт
    Ответов: 1
    Последний ответ: 23.10.2007, 14:17
  3. 6101 нет подсветки на обоих дисплеях
    от alex_upr в разделе Nokia аппаратный ремонт
    Ответов: 8
    Последний ответ: 15.02.2007, 22:19
  4. e300 бледное изображение обоих дисплеев
    от reks13 в разделе Agere/Skyworks - Series
    Ответов: 1
    Последний ответ: 27.01.2006, 11:47
  5. a800 нет подсветки обоих дисплеев
    от jas в разделе VLSI - Series
    Ответов: 5
    Последний ответ: 29.08.2004, 01:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru