Показано с 1 по 2 из 2

Тема: A1200 не включается

  1. #1
    Member
    Регистрация
    23.02.2007
    Адрес
    Kharkov
    Сообщений
    274
    Спасибо
    143
    Благодарностей: 45 : 16

    A1200 не включается

    Имеется A1200, принесли как "не включается". АКБ был разряжен до нуля. Подзарядил от БП до 3.5, включаю - только подсветка дисплея горит. Зарядил от БП до 3.8 - запустился. Я его сразу выключил, подключил к компу, на зарядку. Через несколько часов полная зарядка. Включаю - запрашивает код. Тогда не было времени выяснять что к чему и я снова его выключил и отложил в сторону. Через день узнал у хозяина код, включаю - не запускается, только подсветка. На АКБ 3.9В, в MBM входит без вопросов. Еще несколько десятков попыток (втч с получасовым ожиданием) - не загружается и все. Подцепил к SmartMoto, начал шить R541_G_11.52.14R_F6.sbf. Висел около получаса, потом выдал ошибку (перед этим писал "Phone is powering down!!!". Запустил я прошивку еще раз - АКБ не выдержал и разрядился. Вот лог:
    19:46:21, June 01, 2009
    Line: 1666
    ERROR: Phone[0002]: Error flashing subscriber unit. Device API Error: 0xE0030009 Address: 0x880000 Command: ADDR
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    19:46:21, June 01, 2009
    Line: 3555
    ERROR: Phone[0002]: Flash failed.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    19:46:21, June 01, 2009
    Line: 575
    ERROR: Flash failure: Phone[0002]: Error flashing subscriber unit. Device API Error: 0xE0030009 Address: 0x880000 Command: ADDR (Error Code: e0030009),
    Detailed Error Details: Direction of the Error=1000, Command Value=200000, Code Group Number=34
    File: Z:\test_dev_usb\flash\code\flashdll\FlashHdlr.cpp
    Device ID: 2

    20:14:22, June 01, 2009
    Line: 1666
    ERROR: Phone[0002]: Error flashing subscriber unit. Device API Error: 0xE0030009 Address: 0x9E0000 Command: ADDR
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    20:14:22, June 01, 2009
    Line: 3555
    ERROR: Phone[0002]: Flash failed.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    20:14:22, June 01, 2009
    Line: 575
    ERROR: Flash failure: Phone[0002]: Error flashing subscriber unit. Device API Error: 0xE0030009 Address: 0x9E0000 Command: ADDR (Error Code: e0030009),
    Detailed Error Details: Direction of the Error=1000, Command Value=200000, Code Group Number=34
    File: Z:\test_dev_usb\flash\code\flashdll\FlashHdlr.cpp
    Device ID: 2
    Снова зарядка от БП, снова прошивка. Снова писал "Phone is powering down!!!" и показывал 26%. Потом отключился с ошибкой.
    На этот раз - капитально. Вот лог:
    22:17:41, June 01, 2009
    Line: 6023
    ERROR: Phone[0002]: Multi Interface threads timedout and did not complete the flashing operation
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    22:17:41, June 01, 2009
    Line: 3555
    ERROR: Phone[0002]: Flash failed.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    Device ID: 2

    22:17:41, June 01, 2009
    Line: 575
    ERROR: Flash failure: Phone[0002]: Multi Interface threads timedout and did not complete the flashing operation (Error Code: 8c),
    Detailed Error Details: Direction of the Error=No Direction, Command Value=0, Code Group Number=No Codegroup
    File: Z:\test_dev_usb\flash\code\flashdll\FlashHdlr.cpp
    Device ID: 2

    22:17:57, June 01, 2009
    Line: 7212
    ERROR: Error getting subscriber unit information.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp

    22:18:12, June 01, 2009
    Line: 7212
    ERROR: Error getting subscriber unit information.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp

    22:19:07, June 01, 2009
    Line: 7212
    ERROR: Error getting subscriber unit information.
    File: Z:\test_dev_usb\flash\code\flashdll\PST_FP_FlashThread.cpp
    АКБ еще не сел, но в MBM уже не входит, даже подсветки нет. От БП иногда сразу тянет 100 мА (дребезг контактов?), иногда только после включения. Через USB виндой никак не видится, даже нет обновления в диспетчере устройств при подключении. Замыкал ТП - аналогично.

  2. #2
    Member
    Регистрация
    21.07.2009
    Сообщений
    323
    Спасибо
    65
    Благодарностей: 10 : 6
    Пасиб за помощь и всетаки что зделать с сетью видит операторов но не регится усилок ?

Похожие темы

  1. A1200 не включается
    от Ашхабад в разделе Motorola аппаратный ремонт
    Ответов: 1
    Последний ответ: 04.12.2009, 15:02
  2. заглючил A1200
    от Saimon1985 в разделе P2k Motorola
    Ответов: 2
    Последний ответ: 07.10.2009, 18:34
  3. A1200 неверная батарея
    от Kefal в разделе Motorola для новичков
    Ответов: 3
    Последний ответ: 09.04.2009, 01:53
  4. A1200
    от crazy8405 в разделе Motorola Software и Firmware
    Ответов: 0
    Последний ответ: 23.03.2007, 11:09

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru