Показано с 1 по 2 из 2

Тема: W700i нет изображения

  1. #1
    Member
    Регистрация
    20.10.2008
    Сообщений
    261
    Спасибо
    18
    Благодарностей: 11 : 2

    W700i нет изображения

    тело утопленник все работало не было звука и полифонии я эту неполадку устранил но теперь пропало изображение когда включаешь тело, дисплей светится белым а когда выключаешь его появляется заставка отключения и отключается странно до этого он работал. разъемы пропаял на дисплейи все в порядке вся мелочь на месте. что же это может быть софт или процессор?

  2. #2
    Senior Member
    Регистрация
    09.11.2005
    Адрес
    35
    Сообщений
    857
    Спасибо
    64
    Благодарностей: 149 : 68
    вооружайся микроскопом и вперед на поиски сгнивших дорожек....я так понял он у тебя водяной...

Похожие темы

  1. W700i нет звука
    от e_mir в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 05.06.2009, 00:27
  2. SE W700i нет подсветки дисплея
    от kozeialex в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 04.05.2009, 11:23
  3. w700i нет сети
    от elsen1978 в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 30.01.2009, 01:56
  4. W700i нет сети на GSM 900
    от Aleksion в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 08.07.2008, 20:44
  5. w700i нет подсветки дисплея
    от ximus в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 0
    Последний ответ: 23.08.2007, 16:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru