Показано с 1 по 2 из 2

Тема: RoverShot RS-501z не работает вспышка

  1. #1
    Member
    Регистрация
    08.02.2007
    Адрес
    НиНо
    Сообщений
    103
    Спасибо
    8
    Благодарностей: 1 : 1

    RoverShot RS-501z не работает вспышка

    предохранитель живой, но на конденсатор приходит напряжение всего 5,6 в. кондер живой. вообще аппарат ведет себя так, будто вспышка исправна, т.е. заряжает, после снимка она как бы разряжается вникуда и снова идет зарядка...
    может кто сталкивался с подобным, подскажите в чем может быть дело...
    или может кто-нибудь схемой может поделиться...

  2. #2
    Member
    Регистрация
    27.12.2007
    Адрес
    Ашхабад
    Сообщений
    366
    Спасибо
    18
    Благодарностей: 27 : 20
    Проверьте ИГБТ, да и вообще по-подробней что проверяли.

Похожие темы

  1. i900 не работает вспышка
    от traveler1 в разделе Samsung для новичков
    Ответов: 3
    Последний ответ: 25.12.2010, 15:18
  2. W810 не работает вспышка
    от kolapet в разделе SonyEricsson аппаратный ремонт
    Ответов: 3
    Последний ответ: 21.05.2009, 21:57
  3. G600 не работает вспышка
    от svmarcha в разделе Samsung аппаратный ремонт
    Ответов: 0
    Последний ответ: 17.04.2008, 13:25
  4. RoverShot
    от cerj в разделе Цифровая фототехника
    Ответов: 5
    Последний ответ: 14.06.2007, 19:53

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru