Показано с 1 по 5 из 5

Тема: C160 и транзистор

  1. #1
    Newbie
    Регистрация
    19.12.2008
    Сообщений
    8
    Спасибо
    1
    Благодарностей: 5 : 1

    C160 и транзистор

    пришел после воды с160. почистил. потребление и транзистор греется. снял транзистор греющийся потребление пропало. но не вкл. чем можно заменить? по схеме tr400. откуда замену можно найти, подскажите.

  2. #2
    Member
    Регистрация
    14.11.2006
    Адрес
    Е-бург
    Сообщений
    126
    Спасибо
    8
    Благодарностей: 2 : 2
    Цитата Сообщение от AidyS Посмотреть сообщение
    пришел после воды с160. почистил. потребление и транзистор греется. снял транзистор греющийся потребление пропало. но не вкл. чем можно заменить? по схеме tr400. откуда замену можно найти, подскажите.
    Если правильно помню, в самсунге M110 такой же транзистор идёт и в C450.
    Последний раз редактировалось MadAngel; 04.07.2009 в 14:30. Причина: Дополнение.

  3. #3
    Mega Member Аватар для bdichka
    Регистрация
    21.05.2005
    Адрес
    "Heimatstadt"
    Сообщений
    1,568
    Спасибо
    124
    Благодарностей: 387 : 173
    Транзистор этот за зарядку отвечает и проблему включения не решит. Меняй U400, только не спрашивай где ещё стоит и чем заменить, учись сам решать свои проблемы.

  4. #4
    Member
    Регистрация
    14.11.2006
    Адрес
    Е-бург
    Сообщений
    126
    Спасибо
    8
    Благодарностей: 2 : 2
    Цитата Сообщение от bdichka Посмотреть сообщение
    Транзистор этот за зарядку отвечает и проблему включения не решит. Меняй U400, только не спрашивай где ещё стоит и чем заменить, учись сам решать свои проблемы.
    +1 Но не факт, что замена U400 ему поможет, для начала надо бы с мультиметром замерить напряжения необходимые для включения.

  5. #5
    Member
    Регистрация
    24.03.2006
    Адрес
    Ишим
    Сообщений
    230
    Спасибо
    9
    Благодарностей: 6 : 4
    Извеняюсь за вторжение...я чтоб тему не создавать...
    У меня такой вопрос, тел также после воды, потребление "0" ни чего не греется соответственно... на кнопке 2,5В при нажатии потребление "0", трещин на компаунде нет. При подключении ЗУ тел показывает зарядку и заряжает АКБ, но при нажатии кнопки всеравно не включается. Куда копать? Только не пугайте меня мыслю что нужно менять U400
    Последний раз редактировалось Arhitektor198; 02.08.2009 в 15:23.

Похожие темы

  1. Помогите опознать транзистор
    от elektronik198 в разделе Цифровая фототехника
    Ответов: 10
    Последний ответ: 22.07.2013, 15:31
  2. 58D56 Транзистор
    от Denozaur в разделе Измерительное и пр. оборудование
    Ответов: 0
    Последний ответ: 06.04.2010, 18:51
  3. 1600 транзистор подсветки
    от ПЛАНЕТА GSM в разделе Nokia аппаратный ремонт
    Ответов: 8
    Последний ответ: 25.01.2008, 12:41
  4. Выодной транзистор радиостанции
    от TIALIV в разделе Радио Телефоны
    Ответов: 2
    Последний ответ: 27.11.2006, 09:58
  5. Транзистор импульсного зарядника
    от AlexKooper в разделе Nokia аппаратный ремонт
    Ответов: 5
    Последний ответ: 13.04.2005, 15:19

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru