Показано с 1 по 4 из 4

Тема: w580i нет полиф.звука

  1. #1
    Newbie
    Регистрация
    07.04.2009
    Адрес
    обнинск
    Сообщений
    40
    Спасибо
    7
    Благодарностей: 3 : 2

    w580i нет полиф.звука

    принесли тело,не показывал дисплей.....,оказался намочен в районе дисплейного конектора,шлеф пришлось заменить....,дисплей заработал.....,но вот беда нет никокого звука((((микрофон работает....,отсутствует питание на n2001,по схеме стоит предохранитель r2005,но на плате он не стоит,от куда еще должно питание приходить?подскажите пожалуйста..
    Изображения Изображения

  2. #2
    Newbie
    Регистрация
    07.04.2009
    Адрес
    обнинск
    Сообщений
    40
    Спасибо
    7
    Благодарностей: 3 : 2
    с питанием разобрался,питание приходит,звука нет(((менял n2001,менял кп ,без изменений....через наушники тоже не идет,значок гарнитуры появляется.где еще копать?????

  3. #3
    Elite Member Аватар для BUKHARSKY
    Регистрация
    27.07.2007
    Адрес
    Симбирск
    Сообщений
    3,626
    Спасибо
    1,167
    Благодарностей: 750 : 449
    Цитата Сообщение от sotovprofi Посмотреть сообщение
    с питанием разобрался,питание приходит,звука нет(((менял n2001,менял кп ,без изменений....через наушники тоже не идет,значок гарнитуры появляется.где еще копать?????
    Смотри сюды.,вообще надо смотреть интерфейсную стекляху.
    Изображения Изображения

  4. #4
    Newbie
    Регистрация
    07.04.2009
    Адрес
    обнинск
    Сообщений
    40
    Спасибо
    7
    Благодарностей: 3 : 2
    Цитата Сообщение от BUKHARSKY Посмотреть сообщение
    Смотри сюды.,вообще надо смотреть интерфейсную стекляху.
    все уже перепробовал-без результатов((((( может быть в прошиве дело?

Похожие темы

  1. Ответов: 3
    Последний ответ: 09.09.2013, 16:33
  2. SonyEricsson W580i нет звука
    от Fox. в разделе SonyEricsson аппаратный ремонт
    Ответов: 16
    Последний ответ: 16.11.2009, 16:54
  3. W580i нет звука и изображения
    от Ambal23 в разделе SonyEricsson для новичков
    Ответов: 8
    Последний ответ: 03.09.2009, 04:04
  4. w580i нет звука в гарнитуре
    от Kot_Silvester в разделе SonyEricsson аппаратный ремонт
    Ответов: 0
    Последний ответ: 06.11.2008, 13:28
  5. Z310i нет полиф.звука
    от Petrovich_032 в разделе SonyEricsson для новичков
    Ответов: 0
    Последний ответ: 16.10.2008, 14:33

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru