Показано с 1 по 2 из 2

Тема: Не работает UFS/HWK нужна помощь.

  1. #1
    Newbie
    Регистрация
    24.10.2006
    Адрес
    САРАТОВ
    Сообщений
    9
    Спасибо
    0
    Благодарностей: 0 : 0

    Не работает UFS/HWK нужна помощь.

    Доброго времени суток. Проблемы начались с того что спонтанно ни стого ни с чего начинали гореть светодиоды TX-RX на боксе, и начинал греется корпус бокса. При пере конекте кабеля проблема исчезала и бокс опять работал нормально. Бокс был вскрыт, оказалось что греется транзистор Q2 по схеме.Транзистор заменил, после этого бокс работал нормально какоето время. Сегодня при коннекте мигает только TX, а RX молчит. Проверил все питания по схеме всё нормально кроме одного на RJ 1пин +5V (должно 4,2V). Есть подозрение что сдох Q2 BCP69 и U2 FT232BM. Может кто сталкивался с такой проблемой?

  2. #2
    Newbie
    Регистрация
    24.10.2006
    Адрес
    САРАТОВ
    Сообщений
    9
    Спасибо
    0
    Благодарностей: 0 : 0
    Проблему решил, от перегрева стал неуправляем транзистор Q2. После его замены проблема решилась.

Похожие темы

  1. Установка HWK >> В << UFS . Нужна помощь.
    от Туман в разделе UFS для новичков
    Ответов: 4
    Последний ответ: 29.08.2009, 17:50
  2. UFS/HWK Помощь нужна
    от New Lucifer в разделе UFS для новичков
    Ответов: 19
    Последний ответ: 24.07.2009, 16:51
  3. UFS-HWK нужна срочно помощь
    от Серега84 в разделе UFS для новичков
    Ответов: 6
    Последний ответ: 14.06.2008, 11:23
  4. Не работает Ufs+HWK после обновления HWK
    от Виктор__ в разделе UFS для новичков
    Ответов: 2
    Последний ответ: 11.08.2007, 10:50

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru