Показано с 1 по 6 из 6

Тема: Sony W55 проблема с объективом

  1. #1
    Newbie
    Регистрация
    26.02.2008
    Адрес
    Irkutsk
    Сообщений
    23
    Спасибо
    0
    Благодарностей: 1 : 1

    Sony W55 проблема с объективом

    Добрый день. Вобщем есть аппарат W55. Принесли ударенный с практически полностью развалившимся объективом. Целая была часть на которой расположен привод линзы, двухобмоточный мторчик. Вобщем нашел нужную мне часть объектива, собрал, поставил. Фотик включается, фотографирует, но есть глюк с фокуссировкой: при фотографировании на расстоянии полуметра - все четко, если расстояние больше - размыто. При фотографировании с зумом 3х на любом расстоянии все четко. Подскажите в чем беда? Привод линзы проверял, все в норме. Ставил эту часть с приводом линзы с другого объетива - таже беда!

  2. #2
    Member
    Регистрация
    14.04.2006
    Адрес
    Симферополь
    Сообщений
    447
    Спасибо
    44
    Благодарностей: 31 : 30
    Проверь крепления матрицы, посматри флажок на фок линзе.

  3. #3
    Newbie
    Регистрация
    26.02.2008
    Адрес
    Irkutsk
    Сообщений
    23
    Спасибо
    0
    Благодарностей: 1 : 1
    Цитата Сообщение от kot666 Посмотреть сообщение
    Проверь крепления матрицы, посматри флажок на фок линзе.
    с матрицой все в порядке. А что за флажок?

  4. #4
    Member
    Регистрация
    27.12.2007
    Адрес
    Ашхабад
    Сообщений
    366
    Спасибо
    18
    Благодарностей: 27 : 20
    Попробуйте подставить маленькие шайбочки под крепление матрицы. Иногда помогает.

  5. #5
    Newbie
    Регистрация
    26.02.2008
    Адрес
    Irkutsk
    Сообщений
    23
    Спасибо
    0
    Благодарностей: 1 : 1
    Цитата Сообщение от Вовик 76 Посмотреть сообщение
    Попробуйте подставить маленькие шайбочки под крепление матрицы. Иногда помогает.
    Попробовал. Не помогает. Даже матрицу уже друю нашел, все равно размыто. Не понимаю, как будто что-то в нутри объектива мешает стабилизации, а когда зуммируешь, внутренняя часть отодвигается и фокуссировочная линза ходит нормально.

  6. #6
    Moderator Аватар для vth
    Регистрация
    10.03.2004
    Адрес
    UA MK
    Сообщений
    3,366
    Спасибо
    154
    Благодарностей: 1,404 : 528
    Смотри на червячок привода линзы АФ, и лучше в разобранном состоянии.
    На минимальном зуме линза АФ должна переместится на наиболее далкое от матрицы расстояние - и это место теоритически должно быть видно как отметина на смазке червяка.
    Если доезжает - плохо, список возможных проблем велик - от несовпадения калибровок, до некоторыых сдвинутых линз в обьективе.

    Надо проверить вот еще что:
    Последняя линза (со стороны линзы АФ) подвижна - прижимается при заезде обьектива, и возвращается пружинами. Там всё хорошо?

    Есть смысл со старого обьектива подставить блок с диафрагмой и затвором - там тоже важные линзы.

    Ну удачи, короче.

Похожие темы

  1. Sony W55 двигатель фокуса.
    от Petrovich_032 в разделе Цифровая фототехника
    Ответов: 21
    Последний ответ: 11.01.2012, 01:26
  2. sony w55 нет потсветки
    от игорь шарипов в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 25.07.2011, 13:01
  3. Sony W55 невключается.
    от Petrovich_032 в разделе Цифровая фототехника
    Ответов: 18
    Последний ответ: 10.04.2011, 18:01
  4. SONY DSC-W55 прошивка
    от Ivan-mb в разделе Цифровая фототехника
    Ответов: 3
    Последний ответ: 31.01.2008, 18:28

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru