Показано с 1 по 4 из 4

Тема: T650 не вкл. Нет потребления

  1. #1
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    980
    Спасибо
    27
    Благодарностей: 429 : 175

    T650 не вкл. Нет потребления

    Доброго времени суток. Принесли тел. Уронили в лужу. Вычистил. Окислы были не значительные. Не успел окислиться до конца. Весль прогрел. Не вкл. и потребление абсолютный ноль.
    Заменил КП - Нет результата.
    Перешаровал проц с флехой - Нет результата.
    Перемычек как у К800 там нету. там где окислился прозвонил и пропаял элементы.
    Сразу пишу боксом не видиться и видиться не может, так как потребление нету. Вель даже если снять рф части т проц с флехой при нажатии вкл должно быть хотябы кратковременно 2-10 мА. но и этого нету. Кнопка звониться, контакты АКБ звоняться. На пятаки платы(где КП оседает) Vbat приходит. КП рабочий, уже несколько поменял и ставил на заведомо рабочее тело, работают.
    Может у кого аналогия была К770 или др.

  2. #2
    Senior Member
    Регистрация
    23.06.2008
    Адрес
    Барнаул
    Сообщений
    1,117
    Спасибо
    57
    Благодарностей: 388 : 169
    Помогала чистка под крышкой 3G радиотракта.

  3. #3
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    980
    Спасибо
    27
    Благодарностей: 429 : 175
    У него небыло вообще потребление. Даже если снять полностью оба модуля он должен чтото делать.
    С потреблением нашел беду. Под КП Один пятак E1 когда на него надавливаешь звонился, а стоило чуть отпустить или сбоку чуть скальпелем поддавить то переставал. Так что теперь реагурует. Теперь вопрос номер 2. Он стал кушать 12 мА и все. Пока кнопку держишь моментально появляется, а потом исчезает.

  4. #4
    Senior Member
    Регистрация
    22.04.2005
    Адрес
    г.Ставрополь
    Сообщений
    980
    Спасибо
    27
    Благодарностей: 429 : 175
    Все разобрался. Всем спасибо.

Похожие темы

  1. t650 не реагирует на кн. вкл.
    от сергей1988 в разделе SonyEricsson для новичков
    Ответов: 18
    Последний ответ: 29.04.2010, 21:53
  2. T650 нет потребления, не включается
    от St_1 в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 13.12.2009, 17:02
  3. N70 Не вкл. нет потребления!
    от AnGeR287 в разделе Nokia аппаратный ремонт
    Ответов: 12
    Последний ответ: 23.08.2009, 03:54
  4. 7610 не вкл. потребления нет
    от sava_kz в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 19.07.2008, 15:51
  5. G5600 нет потребления при нажатии на вкл
    от Radiotrance в разделе LG аппаратный ремонт
    Ответов: 1
    Последний ответ: 18.02.2008, 14:30

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru