Показано с 1 по 6 из 6

Тема: J700 Исправлял сеть, пропала подсветка дисплея...

  1. #1
    Newbie
    Регистрация
    10.02.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0

    J700 Исправлял сеть, пропала подсветка дисплея...

    Всем доброго времени суток! Краткая предыстория: принесли данный агрегат с проблемой "слабый сигнал сети";поменял коннектор внешней антены, передатчик - стал ловить на ура! Однако потом вернулся,мол, снова сети нет...оказалось сеть есть,в сети в ручную регистрируется, но дозвон не идет и для других недоступен. Решил поменять свитч...и,какой-то непонятной метаморфозой,после его замены пропала подсветка и перестал включаться,точнее включится, покажет надпись "вставьте сим-карту" и выключится...я прям руками развожу,гадаю. Господа,может кто сталкивался? Подскажите,где копать!..

  2. #2
    Mega Member Аватар для ratmen
    Регистрация
    09.10.2005
    Адрес
    Армения , LN20DE
    Сообщений
    1,502
    Спасибо
    199
    Благодарностей: 174 : 125
    смотри разьем ,шлейф , следов влаги и корозии

  3. #3
    Newbie
    Регистрация
    10.02.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Плата чистая, разъемы пропаяны...а со шлейфом непонятно. Я тоже на него грешу, но каким образом он вышел из строя-непонятно. Ладно,буду пробовать менять.

  4. #4
    Member
    Регистрация
    16.08.2009
    Адрес
    ...
    Сообщений
    129
    Спасибо
    17
    Благодарностей: 2 : 2
    Смотри дороги от сим приемника. Как ни странно, но такая х**ня была на Х530. Тоже кстати со слабым сигналом принесли.

  5. #5
    Newbie
    Регистрация
    10.02.2009
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Что-то вообще непонятное...дороги все целые. Шлейф другой подкидывал-та же ситуация...тел включится без подсветки,и, не успев прогрузиться, выключается. Может пока свитч менял,перегрел где?..хотя старался температуру не повышать. Подскажите,товарищи мастера, в чем трабла может быть?..

  6. #6
    Mega Member Аватар для magik666
    Регистрация
    22.06.2007
    Адрес
    Винница
    Сообщений
    2,276
    Спасибо
    724
    Благодарностей: 378 : 188
    Блог
    1
    Цитата Сообщение от Den3343 Посмотреть сообщение
    Что-то вообще непонятное...дороги все целые. Шлейф другой подкидывал-та же ситуация...тел включится без подсветки,и, не успев прогрузиться, выключается. Может пока свитч менял,перегрел где?..хотя старался температуру не повышать. Подскажите,товарищи мастера, в чем трабла может быть?..
    Предстоит долгая работа по реболу.....ггг пионеры рулят...ггг

Похожие темы

  1. J700 подсветка дисплея
    от OXIGEN в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 10.05.2012, 17:59
  2. SE W350 пропала подсветка дисплея
    от Tornado.com в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 13.04.2011, 14:26
  3. J700 Подсветка дисплея
    от LegionIX в разделе Samsung аппаратный ремонт
    Ответов: 6
    Последний ответ: 21.02.2010, 20:07
  4. J700 подсветка дисплея
    от kobra11 в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 04.02.2010, 16:55

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru