Показано с 1 по 7 из 7

Тема: SGH=G400 не включается

  1. #1
    Elite Member Аватар для Aндрей1967
    Регистрация
    17.12.2004
    Адрес
    Москва, Троицк
    Сообщений
    4,000
    Спасибо
    184
    Благодарностей: 316 : 201

    SGH-G400 не включается

    при включении потребляет 20 милиампер,и что интересно что если отключить шлейф от дисплея то загорается клава на какое-то время и тухнет а при подключении обратно шлейфа вообще никакой реакции,то же самое при подключенном кабеле к телефону и воткнутом в усб компа-нет вообще потребления а когда вынимаешь кабель то 20 мимлиампер ...не топляк

  2. #2
    Member
    Регистрация
    27.06.2006
    Адрес
    Серпухов МО
    Сообщений
    514
    Спасибо
    75
    Благодарностей: 185 : 100
    Цитата Сообщение от Aндрей1967 Посмотреть сообщение
    интересно что если отключить шлейф от дисплея то загорается клава на какое-то время и тухнет
    попробуй нажать на клаву,если загорится,то ищи в верхней части

  3. #3
    Elite Member Аватар для Aндрей1967
    Регистрация
    17.12.2004
    Адрес
    Москва, Троицк
    Сообщений
    4,000
    Спасибо
    184
    Благодарностей: 316 : 201
    так я же пишу что когда я тупо отключаю шлейф от платы то при нажатии вкл. загорается подсветка клавы секунд на 10 и потом гаснет,а при подклеченном разьеме шлейфа нет вообще никакой реакции при включение...странно что при подключенном усб кабеле пытаюсь вогнать в режим прошивки и тоже нет никакой реакции(и это понятно ,потому что нет потребления )

  4. #4
    Member
    Регистрация
    27.06.2006
    Адрес
    Серпухов МО
    Сообщений
    514
    Спасибо
    75
    Благодарностей: 185 : 100
    непонял,Вы без флипа пробывали включать и нажимать клаву когда она погаснет

  5. #5
    Elite Member Аватар для Aндрей1967
    Регистрация
    17.12.2004
    Адрес
    Москва, Троицк
    Сообщений
    4,000
    Спасибо
    184
    Благодарностей: 316 : 201
    с флипом нет вообще никакой реакции, без него клава горит 10 сек. и гаснет

  6. #6
    Member
    Регистрация
    27.06.2006
    Адрес
    Серпухов МО
    Сообщений
    514
    Спасибо
    75
    Благодарностей: 185 : 100
    Цитата Сообщение от Aндрей1967 Посмотреть сообщение
    с флипом нет вообще никакой реакции, без него клава горит 10 сек. и гаснет
    так когда погаснет клава попробуйте на нее нажать(без флипа),какая будет реакция

  7. #7
    Elite Member Аватар для Aндрей1967
    Регистрация
    17.12.2004
    Адрес
    Москва, Троицк
    Сообщений
    4,000
    Спасибо
    184
    Благодарностей: 316 : 201
    нет никакой реакции...без флипа загорается и гаснет и потом не вкл. только после передергивания батареи опять загорается клава...

Похожие темы

  1. g400 не включается
    от ceshurik_L в разделе Samsung для новичков
    Ответов: 14
    Последний ответ: 11.01.2012, 20:16
  2. samsumg G400 не включается.
    от GRANDRI в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 18.09.2010, 15:22
  3. SGH-G400 разбиты оба дисплея Нужна помощ
    от dima--a4 в разделе Samsung для новичков
    Ответов: 6
    Последний ответ: 13.02.2010, 16:35
  4. SGH-E200 не включается
    от KAYF в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 13.11.2009, 18:29
  5. SGH E200 не включается
    от cwas в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 07.06.2009, 23:03

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru