Показано с 1 по 6 из 6

Тема: 6500S после воды не работает блютуз

  1. #1
    Member
    Регистрация
    15.07.2009
    Сообщений
    195
    Спасибо
    37
    Благодарностей: 36 : 16

    6500S после воды не работает блютуз

    Аппарат почистил,окислы были только в районе блютузной микросхемы,на всякий случай прошил последней версией,результата не дало.блютуз просто не включается и непоявляется значек.В саму блютузную микросхему вода скорее всего попасть немогла так как она под компаундом,есть подозрение что проблема в подаче питания на нее.Есть какие то мысли по этому поводу?

  2. #2
    Member
    Регистрация
    01.10.2008
    Адрес
    Украина
    Сообщений
    521
    Спасибо
    27
    Благодарностей: 28 : 22
    ну конечно же, проверить первым делом напряжение. Приходит ли туда напруга?

  3. #3
    Banned
    Регистрация
    12.11.2007
    Адрес
    Арциз
    Сообщений
    570
    Спасибо
    10
    Благодарностей: 30 : 17
    менять почти сто пудово...компаунд может пропустить легко воду

  4. #4
    Member
    Регистрация
    10.06.2008
    Адрес
    38 регион
    Сообщений
    518
    Спасибо
    34
    Благодарностей: 48 : 16
    Цитата Сообщение от pundev Посмотреть сообщение
    менять почти сто пудово...компаунд может пропустить легко воду
    ну менять это не обязательно, а перекатать не мешало бы ;)

  5. #5
    Mega Member Аватар для ratmen
    Регистрация
    09.10.2005
    Адрес
    Армения , LN20DE
    Сообщений
    1,502
    Спасибо
    200
    Благодарностей: 174 : 125
    Цитата Сообщение от Allexz Посмотреть сообщение
    Аппарат почистил,окислы были только в районе блютузной микросхемы,на всякий случай прошил последней версией,результата не дало.блютуз просто не включается и непоявляется значек.В саму блютузную микросхему вода скорее всего попасть немогла так как она под компаундом,есть подозрение что проблема в подаче питания на нее.Есть какие то мысли по этому поводу?
    может ты перепутал с epson-ом ? так как у меня есть около десятки плат от 6500s и ни в одном из них нету компаунда в районе bluetooth-fm модуля , оно под экраном ,возле коннектора шлейфа

    проверь напрежение на модуле ,перекатай

    еще работает ли радио ?

  6. #6
    Member
    Регистрация
    15.07.2009
    Сообщений
    195
    Спасибо
    37
    Благодарностей: 36 : 16

    дело оказалось в блютузном модуле

    спасибо всем кто помогал

Похожие темы

  1. 6500s после воды
    от PRO-mobile в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 06.10.2010, 21:53
  2. 6500s после воды не вкл
    от Slavon__1 в разделе Nokia для новичков
    Ответов: 3
    Последний ответ: 19.03.2010, 12:18
  3. 6500S не включается после воды
    от s-xxx-s в разделе Nokia для новичков
    Ответов: 3
    Последний ответ: 25.02.2010, 00:49
  4. 6500s-1 после воды
    от Jora095 в разделе Nokia для новичков
    Ответов: 3
    Последний ответ: 15.09.2009, 19:34

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru