Показано с 1 по 8 из 8

Тема: 1600 пропадает изображение.

  1. #1
    Newbie
    Регистрация
    29.11.2007
    Адрес
    казахстан
    Сообщений
    30
    Спасибо
    0
    Благодарностей: 0 : 0

    1600 пропадает изображение.

    Изображение и подсветка есть несколько сек при вкл, потом пропадает, дисплей синий, тел продолжает работать.
    Выяснил следующее: 1.8 и 2.8в есть на разЪеме дисплея, но нет 4в подсветки, а вместо 7.5 на разъем с кондера с2400 приходит 17.5в.
    на катушке L2400 и на входе и выходе 4в.
    Менял катушку и стекляху N2400.
    что можно еще сделать?
    сколько в. должно быть на катушке? л2400.

  2. #2
    Member
    Регистрация
    02.03.2008
    Адрес
    Украина львовская обл
    Сообщений
    297
    Спасибо
    178
    Благодарностей: 53 : 24
    причём синий дисплей к питанию подсветки???

  3. #3
    Junior Member
    Регистрация
    17.06.2009
    Адрес
    узбекистан
    Сообщений
    58
    Спасибо
    12
    Благодарностей: 0 : 0
    ты подсветку не трогай проверь еше раз vio и vflash(питание) через 2 сек там пропадает vio у меня такое было что с телом если моченый хорошенько помой

  4. #4
    Elite Member Аватар для BUKHARSKY
    Регистрация
    27.07.2007
    Адрес
    Симбирск
    Сообщений
    4,080
    Спасибо
    1,245
    Благодарностей: 861 : 525
    Цитата Сообщение от deddimon Посмотреть сообщение
    Изображение и подсветка есть несколько сек при вкл, потом пропадает, дисплей синий, тел продолжает работать.
    Выяснил следующее: 1.8 и 2.8в есть на разЪеме дисплея, но нет 4в подсветки, а вместо 7.5 на разъем с кондера с2400 приходит 17.5в.
    на катушке L2400 и на входе и выходе 4в.
    Менял катушку и стекляху N2400.
    что можно еще сделать?
    сколько в. должно быть на катушке? л2400.
    Дисплей подкинь или смотри под мелкоскопом внимательнее коннектор,и прозвони от трех резюков возле проца до коннектора,прошей в конце концов.

  5. #5
    Member
    Регистрация
    22.07.2008
    Адрес
    Луцк
    Сообщений
    188
    Спасибо
    19
    Благодарностей: 12 : 7
    подними разем посмотри под ним

  6. #6
    Member
    Регистрация
    19.07.2008
    Адрес
    Uzbekistan.Fergana
    Сообщений
    353
    Спасибо
    4
    Благодарностей: 6 : 5
    Вроде у тебя причина на проце. Попробуй поменять его.
    Posted via Mobile Device

  7. #7
    Mega Member Аватар для alnext
    Регистрация
    18.10.2004
    Адрес
    Уфа
    Сообщений
    2,154
    Спасибо
    214
    Благодарностей: 324 : 214
    ну вот опять пошло гадание на кофейней гуще. тс то молчит что было и что делал с телом

  8. #8
    Newbie
    Регистрация
    29.11.2007
    Адрес
    казахстан
    Сообщений
    30
    Спасибо
    0
    Благодарностей: 0 : 0
    но ведь с подсветки идет неправильное напряжение!--но нет 4в подсветки, а вместо 7.5 на разъем с кондера с2400 приходит 17.5в.
    т.е. это не может быть причиной синеющего экрана?
    дисплей подкидывал, коннектор прозванивал... отложил этот тел в долгий ящик..

Похожие темы

  1. Nokia 1600 пропадает изображение
    от xakep5885 в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 15.06.2009, 00:04
  2. 1600 циклично пропадает изображение
    от Rei-nicolis в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 04.08.2008, 19:29
  3. 1600 антенна пропадает
    от slava-yun в разделе Nokia аппаратный ремонт
    Ответов: 1
    Последний ответ: 14.08.2007, 23:57
  4. 1600 пропадает изображение
    от Porter в разделе Nokia аппаратный ремонт
    Ответов: 1
    Последний ответ: 07.06.2007, 21:17
  5. lg 1600 пропадает подсветка
    от [email protected] в разделе LG аппаратный ремонт
    Ответов: 1
    Последний ответ: 24.12.2005, 21:18

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru