Страница 1 из 5 12345 ПоследняяПоследняя
Показано с 1 по 12 из 56

Тема: Проблемы с "восскрешением" C60

  1. #1
    Member
    Регистрация
    18.12.2003
    Адрес
    Россия,Анапа
    Сообщений
    739
    Спасибо
    184
    Благодарностей: 6 : 6

    Проблемы с "восскрешением" C60

    Имеется убитый софтово аппарат.Testpoint перерублен но при попытке влить Fullflash с помощью Freia v.8 & v.9 после минуты работы программы выскакивает такая вот ошибка:
    FREIA - Engine build 8, Frontend build 3
    Thanks goes out for the following:
    Maxim, Rolis, Sergey, PapaJoe, Lead,
    TheWizard, Jozso (for hardware and cable
    support and of course beta testing),
    Nico, Victor, Pinker, Tom,
    and all the others who supports ...
    COMM_LoadBoots : selected phone family is 10
    TTY_OpenCOMPort : opening COM1
    COMM_IsBootRunning : bootcode does not seem to be running
    COMM_LoadBoots : Waiting to power on the phone ...
    COMM_LoadBoots : phone is powered on
    COMM_LoadBoots : internal loader version is 01.00
    SEC_BCDIMEIToNormalIMEI : invalid decoded IMEI
    COMM_LoadBoots : EEPROM IMEI (17) is corrupt
    COMM_LoadBoots : original IMEI is 35194800083456 (locked)
    COMM_LoadBoots : found SIEMENS M55 lgX vff (1)
    COMM_LoadBoots : flash ids are 00012212 [00000000] - FFFF
    COMM_LoadBoots : phone ids are 737782FC [00000000]
    COMM_Write : using D:\DOCUMENTS AND SETTINGS\TIBURON\Рабочий стол\с60\C60FLASH_1.FLS
    COMM_Write : startaddress is 00800000 end is 01000000
    COMM_Write : adjusted startaddress is 00800000 end is 00FFFFFF
    COMM_NormalWriteFlashBlock : sending block
    COMM_NormalWriteFlashBlock : erasing block
    COMM_NormalWriteFlashBlock : writing block
    COMM_NormalWriteFlashBlock : write error at 00800000
    При попытке пролить этот же самый Fullflash Freia v.15 программа виснет,что ранее с ней не случалось.
    Подобные ошибки выплевывает и V_Klay v.2.7
    Нормально прописывается лишь с помощью M55 Siemens Tool (Конопля) но востанавливать IMEI отказывается,выплевывыет ошибки.
    100% это не железо один раз он прошился на ура,но было в лом восстанавливать контраст и я решил пролить другой Fullflash,результат сверху
    Может кто-нибудь сталкивался с чем-нибудь подобным???

  2. #2
    Mega Member
    Регистрация
    08.04.2004
    Сообщений
    1,919
    Спасибо
    113
    Благодарностей: 140 : 47
    Возьми заведомо рабочий фул, заливай на рабочем АКБ. на www.gsm-free.com возьми там фулы рабочие. И еще мне кажется что не бывает софтовых проблем которые не решает фрея(если поддерживает модель). Просто нужно держать коллекцию фулов проверенных причем последней версии

  3. #3
    Member
    Регистрация
    18.12.2003
    Адрес
    Россия,Анапа
    Сообщений
    739
    Спасибо
    184
    Благодарностей: 6 : 6
    remontnik
    Дело было не в FullFlashe,а в том что дорожка test-pointa коротила наземлю с какой-то прилегающей дорожкой!!!
    Теперь проблема в другом-тело шьетя,но не включается.Советы с проливкой двух флешей различными версиями Freia не помогают.Изначально прошивка в теле v.26,может кто-нибудь видел FullFlash этой версии,желательно отдельно с EEPROM.
    И какой прогой лучше его шить???

  4. #4
    Member
    Регистрация
    25.08.2003
    Адрес
    Ukraine
    Сообщений
    572
    Спасибо
    7
    Благодарностей: 6 : 5
    Думаю, нужно взять 15-ю фрею, и залить, повторюсь, рабочий фулл. С 8-й и 9-й не получится поднять данный аппарат.
    Regards

  5. #5
    Member
    Регистрация
    27.01.2004
    Адрес
    kobrin
    Сообщений
    313
    Спасибо
    0
    Благодарностей: 0 : 0
    1. Flash phone freia8 like m55 with flash c60flash_1.fls adr. 0x800000 - 0xffffff
    2. Flash phone freia9 like c60 with flash c60flash_2.fls adr. 0x200000 - 0xffffff
    3. unlock phone with freia9 "use original imei"
    4. phone will work again. проверено мною 100%,flash_1,flash_2 ищите в форумах,об этом уже писалось!!!! файлы слишком большие , выложить не могу.............

  6. #6
    Member
    Регистрация
    27.01.2004
    Адрес
    kobrin
    Сообщений
    313
    Спасибо
    0
    Благодарностей: 0 : 0
    кстати ,тело получется 14-й версии

  7. #7
    Member
    Регистрация
    18.12.2003
    Адрес
    Россия,Анапа
    Сообщений
    739
    Спасибо
    184
    Благодарностей: 6 : 6
    mechkov1972
    Читай внимательнее мои посты!!!
    Этот способ я пробовал-ничего не вышло!!!

  8. #8
    Mega Member
    Регистрация
    17.05.2003
    Адрес
    New York
    Сообщений
    2,079
    Спасибо
    20
    Благодарностей: 112 : 63
    Tiburon
    1.Заливаешь любой заведомо рабочий фулл, C60-Freya15
    2.Заливаешь прикрепленный ниже файл в режиме C60 Boot как Firmware.
    3. Имей, контраст итд
    Вложения Вложения

  9. #9
    Member
    Регистрация
    18.12.2003
    Адрес
    Россия,Анапа
    Сообщений
    739
    Спасибо
    184
    Благодарностей: 6 : 6
    botya666
    Этот способ я еще не пробовал!!!
    Спасибо за совет,прямо сейчас и начнем его "юзать"!!!

  10. #10
    Member
    Регистрация
    30.01.2004
    Адрес
    Pavlodar, Kazakhstan
    Сообщений
    437
    Спасибо
    30
    Благодарностей: 7 : 4
    Автор оригинала botya666
    Tiburon
    1.Заливаешь любой заведомо рабочий фулл, C60-Freya15
    2.Заливаешь прикрепленный ниже файл в режиме C60 Boot как Firmware.
    3. Имей, контраст итд
    Ребята, кинте пожалуйста этот файл на мыло [email protected] , а то отсюда скачать его не могу, а тело лежит уже две недели. Труба была рабочая, только надо было отрегулировать контраст. Напарник сдуру залил в него чужей фулл и с тех пор тело только лампочками моргает при включении. Пробовал лить разные фулы, 100% исправные, тело поднять не могу, хочется попробовать этот способ, может получиться.... за ранее благодарен!

  11. #11
    Member
    Регистрация
    18.12.2003
    Адрес
    Россия,Анапа
    Сообщений
    739
    Спасибо
    184
    Благодарностей: 6 : 6
    ant_a
    Ушло "мылом"!!!

  12. #12
    Member
    Регистрация
    30.01.2004
    Адрес
    Pavlodar, Kazakhstan
    Сообщений
    437
    Спасибо
    30
    Благодарностей: 7 : 4
    Автор оригинала Tiburon
    ant_a
    Ушло "мылом"!!!
    Ничего не получается. Тело включается, гудит и отключается. Анлок делал, фулл -100% рабочий (пробовал два фула), тело до фулфлеша включалось и работало, небыло только контраста. Что еще может быть?

Похожие темы

  1. Ответов: 4
    Последний ответ: 27.04.2011, 17:19
  2. 1100 2тела - вечная зарядка и "93" при нажатии "3" или "9"
    от alexei80 в разделе Nokia для новичков
    Ответов: 19
    Последний ответ: 12.04.2010, 18:11
  3. N70 при вызове самонабор "2", "3", "7", "8".
    от remmm в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 29.12.2009, 13:30
  4. Mio A701 не работают "влево", "вверх" и "вниз"
    от vitaliyko в разделе WinMo: КПК и Коммуникаторы
    Ответов: 0
    Последний ответ: 03.10.2008, 08:03
  5. Ответов: 13
    Последний ответ: 22.11.2005, 14:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru