Показано с 1 по 11 из 11

Тема: n73 после удара,всё сделал но нет vaux

  1. #1
    Member
    Регистрация
    29.10.2007
    Адрес
    донецк
    Сообщений
    167
    Спасибо
    7
    Благодарностей: 2 : 2

    n73 после удара,всё сделал но нет vaux

    парни выручайте,тело битое не вкл,уфс не виделось,после прогрева бутера,замены бетти,авилмы,увидился и прошился но не вкл.замерял vio -было 0,заменил n6508 появилось 1.8,но тело не вкл всеравно.появляется надпись нокиа без подсветки и выкл.По памяти помню что должно быть еще vaux 2.8 или 3.8 при вкл но там тоже 0,подскажите откуда его можно кинуть,доступа щас нет к компу и схемам,пишу с мобилы.заранее спасибо.
    Последний раз редактировалось creizi21; 16.01.2010 в 04:08.

  2. #2
    Member
    Регистрация
    17.03.2005
    Адрес
    Тольятти
    Сообщений
    180
    Спасибо
    58
    Благодарностей: 44 : 20
    vaux 2.8v смотри может чего коротит по шине на ней радио сидит..

  3. #3
    Member
    Регистрация
    29.10.2007
    Адрес
    донецк
    Сообщений
    167
    Спасибо
    7
    Благодарностей: 2 : 2
    Цитата Сообщение от солиг Посмотреть сообщение
    vaux 2.8v смотри может чего коротит по шине на ней радио сидит..
    микруху по радио пересадил с 5200,таже хрень,еще раз поменял авильму,ничего не изменилось питания vaux нет,кто знает в чем может быть причина,подскажите!

  4. #4
    Member
    Регистрация
    13.09.2007
    Адрес
    Россия 36
    Сообщений
    477
    Спасибо
    48
    Благодарностей: 126 : 30
    а точно уверен, что именно VAUX нет, оно ведь на LCD подается, без него изображения не было бы. Может где обрыв дорожки, кинь мычку с коннектора дисплея на точку, где меряешь, может поможет

  5. #5
    Member
    Регистрация
    29.10.2007
    Адрес
    донецк
    Сообщений
    167
    Спасибо
    7
    Благодарностей: 2 : 2
    Цитата Сообщение от ЕвгенийMGV Посмотреть сообщение
    а точно уверен, что именно VAUX нет, оно ведь на LCD подается, без него изображения не было бы. Может где обрыв дорожки, кинь мычку с коннектора дисплея на точку, где меряешь, может поможет
    забыл сказать изображение появляется если кидаю 2.8в,нашол на плате с2213 сигнал vr1. А если не подаю 2.8 вообще черный дисплей,только на БП видно что показывает работу.
    Меряю на с2228 напруга 0.

  6. #6
    Member
    Регистрация
    29.10.2007
    Адрес
    донецк
    Сообщений
    167
    Спасибо
    7
    Благодарностей: 2 : 2
    после сегодняшних всех манипуляций,такой вот лог
    1ST BOOT : C0,0C [Rm-133] [2.0.9.0]
    OMAP ID : 17100708
    OMAP MODE : 00
    OMAP PBID : 4CDF770BC5CD5E9C78845EABB708F234203A79D7
    OMAP HASH : 49A97E826B93BA20B7ED0B082475C005
    OMAP ROID : 1DFD66132C872FD4
    RAPx ID : 000000010000022600010006010C192101003000
    EM 1 ID : 00000295
    EM 2 ID : 00000B22
    RAPx PBID : 0A30010CBAC45550F10A282E560E3CA27A1A7B0F
    RAPx MODE : 00
    RAPx HASH : BAF3A9C3DBFA8454937DB77F2B8852B1
    RAPx ROID : 273F6D55DFAAF68F
    CMT 1ST Boot OK
    CMT 2ND Bt: RAP3Gv3_2nd.fg, Ver: 1.30.0
    CMT UNKID : 32 02FFFFFFFFC800
    CMT 2ND Boot OK
    CMT ALGO : RAP3Gv3_algo.fg, Ver: 1.33.1
    00000000: 02 00 00 00 00 D1 72 ......r
    ERR: CMT ALG Boot CERT MISM
    Rebooting Mobile

    что это значит?

  7. #7
    Member
    Регистрация
    24.07.2005
    Адрес
    Волгоград
    Сообщений
    679
    Спасибо
    45
    Благодарностей: 71 : 42
    Бутер катай.Не чует флэши.

  8. #8
    Moderator
    Регистрация
    06.05.2004
    Адрес
    Крым
    Сообщений
    1,602
    Спасибо
    20
    Благодарностей: 44 : 27
    Перекатать бутерброд в любом случае нужно.То что я конкретно замечал что у битых,просле прогрева отваливается флеш..можно отдельно подать 2.8 вольта..если что то не в порядке будет грести лишний ток..

  9. #9
    Member
    Регистрация
    29.10.2007
    Адрес
    донецк
    Сообщений
    167
    Спасибо
    7
    Благодарностей: 2 : 2
    вот сейчас дома поднял бутер и увидел что нет пятаков 2,подскажите у кого рядом схема,они за что отвечают?в линзу смотрел вроде пустышки,но ковырять второй слой не охота.
    Изображения Изображения
    • Тип файла: jpg n73.jpg (69.6 Кб, Просмотров: 240)

  10. #10
    Member
    Регистрация
    07.08.2004
    Адрес
    Украина
    Сообщений
    475
    Спасибо
    12
    Благодарностей: 69 : 37
    D15 и AC12 оторваны, оба не используются

  11. #11
    Member
    Регистрация
    25.10.2006
    Адрес
    krimea
    Сообщений
    174
    Спасибо
    21
    Благодарностей: 8 : 5

    n73 нет VAUX

    проблема в следующем. пришел невключающийся. после открытия было обнаружено гнилье возле N6508 и N6518. соответственно небыло напряжения VIO. микросхему N6508 поменял. VIO появилось. но VAUX нет. при подаче из внешнего источника напряжения 2,8v на VAUX загораеться без подсветки надпись нокия и висит на ней. все остальное целое не битый телефон. клиент при здаче сказал что не работала камера но это и понятно что отгнила N6518. какие будут предложения? тема то актуальная. шитье не помогло

Похожие темы

  1. canon ixus 130 нет АФ после удара нет шарика
    от sts10000 в разделе Цифровая фототехника
    Ответов: 2
    Последний ответ: 25.06.2012, 22:01
  2. 3250 нет vaux - 2,8 V
    от zestmax в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 18.07.2010, 10:04
  3. N95 после воды, нет VAUX 2.8
    от Серега в разделе Телефоны BB5
    Ответов: 5
    Последний ответ: 17.04.2009, 00:08
  4. Сделал всё по инструкции, FlashTool не работает
    от mapuka в разделе Китайские телефоны для новичков
    Ответов: 9
    Последний ответ: 05.07.2008, 20:09
  5. N73 после удара
    от NORICSUNG в разделе Телефоны BB5
    Ответов: 4
    Последний ответ: 16.10.2007, 14:50

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru