Показано с 1 по 12 из 12

Тема: Iphone 3G пропало изображение после полного отключения телефона

  1. #1
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37

    Iphone 3G пропало изображение после полного отключения телефона

    Пришел Iphone, прошил на версию 3.1.2. Работал дня три. Отключил тел, включаю пропало изображение и подсветка, все три дня тел был в режиме ожидания. Если полностью выключить телефон, то при следующем запуске не будет ни подсветки, ни изображения. Разобрал его, передёрнул аккум. Всё появилось, глюк странный, если кто сталкивался, подскажите. Откат прошивки не помогает.

  2. #2
    Member Аватар для MarkT
    Регистрация
    29.10.2004
    Адрес
    Н.Новгород
    Сообщений
    231
    Спасибо
    16
    Благодарностей: 62 : 21
    Так это раз было или случается периодически?

  3. #3
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    Это происходит всегда когда выключаешь тел. Есть подозрение на датчик света, но всё равно было бы изображение. Пробовал с подключенным шлейфом с датчиком и без него, на разных прошивках, ни чего не меняется.

  4. #4
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    В таком состоянии аппарат работает на него можно дозвониться, но блокировку клавиатуры тоже не снять,отсюда следует что сенсор тоже не работает. Замучался передёргивать аккум.

  5. #5
    Member Аватар для MarkT
    Регистрация
    29.10.2004
    Адрес
    Н.Новгород
    Сообщений
    231
    Спасибо
    16
    Благодарностей: 62 : 21
    Еще раз прошивать пробовал?
    Попробуй кастомную прошивку влить поверх оффициала...
    Еще можно попробовать пропаять разъем дисплея...
    На этом мысли останавливаются...

  6. #6
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    Поюс ко всему заметил что в таком состоянии аппарат не разлачивается.

  7. #7
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    Кастом шил, разъем в порядке. ещё мысли. Если на включеном аппарате отцепить диспл, то точно так же проподает все, до передёргивания аккума. У меня же аппарат собран все разьёмы пропаяны, всё плотнячком.

  8. #8
    Member Аватар для MarkT
    Регистрация
    29.10.2004
    Адрес
    Н.Новгород
    Сообщений
    231
    Спасибо
    16
    Благодарностей: 62 : 21
    Скорее всего ты его замучал. От слишком частого окрытия у тебя навернулся шлейф дисплея и шлейф динамика.Не удивлюсь, если датчик сближения то-же не работает...
    Пробуй с рабочим дисплеем. Дальнейшие действия думаю не будут иметь смысла...

  9. #9
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    Его до меня мучали програмно и железно это видно,все шлейфы живые, подкидывал с донора такая же беда.

  10. #10
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    Ну софтовым он тоже не кажется.Ладно разберусь отпишусь.

  11. #11
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 99 : 37
    MarkT Спасибо за помощь !!!

  12. #12
    Newbie
    Регистрация
    17.05.2009
    Сообщений
    26
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Shelbi Посмотреть сообщение
    MarkT Спасибо за помощь !!!
    так все таки проблема в чем была?

Похожие темы

  1. 7100s-2 после воды пропало изображение
    от Angel81 в разделе Nokia для новичков
    Ответов: 5
    Последний ответ: 02.11.2010, 00:32
  2. 5800 после прошивки пропало изображение.
    от fakel в разделе Телефоны BB5
    Ответов: 14
    Последний ответ: 06.02.2010, 22:08
  3. Пропало изображение после прошивки К750
    от cevwjd в разделе SeTooL - официальный форум
    Ответов: 8
    Последний ответ: 14.04.2007, 18:44
  4. v220i после прошивки пропало изображение
    от $ide$step в разделе P2k Motorola
    Ответов: 4
    Последний ответ: 05.01.2007, 23:14
  5. А55 пропало изображение после unlocka
    от M_a_g в разделе EGold 7850
    Ответов: 5
    Последний ответ: 02.12.2004, 16:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru