Показано с 1 по 12 из 12

Тема: E830 Не работает звук

  1. #1
    Member
    Регистрация
    24.09.2005
    Адрес
    Уфа
    Сообщений
    187
    Спасибо
    21
    Благодарностей: 4 : 4

    E830 Не работает звук

    пришел с не рабочим дисплеем, шлейф поменяли, дисплей заработал. Звука нет. шлейф менял. не помогло.

  2. #2
    Member
    Регистрация
    24.09.2005
    Адрес
    Уфа
    Сообщений
    187
    Спасибо
    21
    Благодарностей: 4 : 4
    тема актуальна

  3. #3
    Member
    Регистрация
    24.09.2005
    Адрес
    Уфа
    Сообщений
    187
    Спасибо
    21
    Благодарностей: 4 : 4
    где модераторы??!!! почему ни кто не может подсказать?!!!!!!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Member
    Регистрация
    11.10.2007
    Адрес
    ЧЕЛЯБИНСК
    Сообщений
    103
    Спасибо
    5
    Благодарностей: 38 : 11
    ??? динамик цел?
    ??? в гарнитуре звук есть?
    хоть бы что-нибудь написано было. а то,поменял шлейф,изобр появилось звука нет. был он до этого?

  5. #5
    Member
    Регистрация
    30.06.2007
    Адрес
    Новосибирская обл.
    Сообщений
    131
    Спасибо
    54
    Благодарностей: 10 : 8
    такая же беда, нет звука вообще, шлейф менял, сис разъем в порядке, динамик и вообще дисплейная часть в порядке, с другой мат. платой звук есть. Так же менял PAM300, убирал защиту с сис разъема по гарнитуре. В итоге звука так и нет. Посоветуйте, что еще может быть? Теряюсь в догадках. Звука нет никакого ни полифонии ни разговора. Заранее благодарю. (проблемма 100% в мат плате)

  6. #6
    Member
    Регистрация
    26.02.2010
    Адрес
    78778878787
    Сообщений
    147
    Спасибо
    0
    Благодарностей: 16 : 8
    Цитата Сообщение от gervant Посмотреть сообщение
    . (проблемма 100% в мат плате)
    так в чём проблема тогда, схему в руки и смотри

  7. #7
    Elite Member Аватар для cliviy
    Регистрация
    25.01.2006
    Адрес
    НВодолага Харьков
    Сообщений
    2,877
    Спасибо
    464
    Благодарностей: 407 : 229
    Блог
    1
    Цитата Сообщение от gervant Посмотреть сообщение
    такая же беда, нет звука вообще, шлейф менял, сис разъем в порядке, динамик и вообще дисплейная часть в порядке, с другой мат. платой звук есть. Так же менял PAM300, убирал защиту с сис разъема по гарнитуре. В итоге звука так и нет. Посоветуйте, что еще может быть? Теряюсь в догадках. Звука нет никакого ни полифонии ни разговора. Заранее благодарю. (проблемма 100% в мат плате)
    Первым делом прозвони цепь от динамика до платы.При этом не забудь посмотреть на дисплей когда присоеденяешь гарнитуру.Обрати внимание есть ли звук (любой) ч-з гарнитуру.Если есть копай комутатор гарнитуры.Если нет копай усилитель+комутатор гарнитуры.
    Что касаемо звука мр3 - смотри микросхему преобразователя-декодировщика.Может на экране идёт отображение что звук воспроизводится а может и нет.Тогда надо смотреть прошивку-микросхему памяти-проц.
    Ну в общем в таких направлениях согласно Мануала+схема.
    А дать какой то универсальный совет на основании твоих желаний не могу.

  8. #8
    Member
    Регистрация
    30.06.2007
    Адрес
    Новосибирская обл.
    Сообщений
    131
    Спасибо
    54
    Благодарностей: 10 : 8
    Проблемма разрешилась двумя проводами, был обрыв внутриплатных дорог под коннектором шлейфа, наверняка при пристегивании шлейфа плату погнули. Вызвонил, расковырял плату и бросил кусочки проводников к контактам коннектора и звук появился. Обидно что весь тел перепаял и перелопатил, вот так всегда, подозреваешь что-то сложное а на самом деле элементарный обрыв в плате.

  9. #9
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    136
    Спасибо
    9
    Благодарностей: 10 : 7
    выложи пожалуйста куда провода цеплял. у меня проблема тоже почти такая. не слышно собеседника, а музыка играет. проблема в плате 100% подставлял по очереди все с другого рабочего телефона. заранее спасибо !

  10. #10
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    136
    Спасибо
    9
    Благодарностей: 10 : 7
    все, разобрался..... прожарил pam300 и все получилось

  11. #11
    Junior Member
    Регистрация
    27.12.2007
    Адрес
    Россия
    Сообщений
    53
    Спасибо
    33
    Благодарностей: 1 : 1
    У меня проблема со звуком, шлейф рабочий, динамик тоже, при старте ТА звук есть, при прослушивании музыки никакого звука, в гарнитуре звук есть, возле гнезда сорваны некоторые элементы. У кого есть возможность, назовите их номиналы, пожалуйста. Красным помечены отсутствующие элементы. Заранее спасибо.
    Изображения Изображения
    • Тип файла: gif e380.GIF (7.7 Кб, Просмотров: 149)

  12. #12
    Member
    Регистрация
    15.03.2007
    Адрес
    Украина
    Сообщений
    468
    Спасибо
    7
    Благодарностей: 28 : 12
    Тема старая но все же думаю актуальна. Так сделал уже 6 тел с такой проблемой в основном после влаги, думаю кому то пригодится моя наработка.
    Изображения Изображения

  13. 3 участника(ов) поблагодарили Веталь25 за его сообщение:

    alchemistt (11.07.2014),gumballl (18.07.2013),pasha007 (24.12.2013)

Похожие темы

  1. E830 не работает с сим-картой
    от DamneD в разделе Samsung аппаратный ремонт
    Ответов: 8
    Последний ответ: 27.12.2008, 13:55
  2. E830 отсутствуют элементы и не работает микрофон.
    от gray_o в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 22.12.2008, 13:59
  3. E830 и еле слышный звук
    от Dr.PSYCHO в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 21.11.2008, 18:39
  4. E830 звук
    от StydeHt в разделе Samsung для новичков
    Ответов: 5
    Последний ответ: 17.10.2008, 19:16
  5. e830 звук
    от WhiteMoon в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 03.05.2008, 23:35

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru