Показано с 1 по 5 из 5

Тема: SE K660i нет изображения

  1. #1
    Junior Member
    Регистрация
    15.12.2006
    Адрес
    Украина
    Сообщений
    73
    Спасибо
    23
    Благодарностей: 10 : 8

    SE K660i нет изображения

    K660i нет изображения на экране. Вскрыл, осмотрел под мелкоскопом, обнаружил не значительное поподания влаги. Механических повреждений нет. Следы влаги обнаружены возле системного разъёма, камеры и ВЧ модуля 3G. Что делал: Вымыл в УЗВ, прополоскал, просушил. Тел включается в штатном режиме, потребления в норме. Повторил процедуру отмывки предварительно оставив покиснуть на ночь. Изображения нет. Пропоял разъём дисплея, обвязку вокруг него, оба дисплейных разъёма идеально чистые и влаги в них не обнаруженно. Подключал заведомо исправный дисплей, результата нет. За дисплейные фильтра (стекляшки) речи не веду их там нет. Следующий этап пропайка бутерброда. Если не поможет, похоже на тупик из за отсутсвия схемы. Проверить напряжения, каналы, шины и т д и т п. Пропояю отпишусь. Если кто распологает схемой буду очень благодарен. В поиске не нашел.

  2. #2
    Elite Member
    Регистрация
    30.07.2007
    Адрес
    Пенза
    Сообщений
    3,201
    Спасибо
    397
    Благодарностей: 1,170 : 670
    Подсказка: K630_K660_V640

  3. #3
    Elite Member Аватар для Aндрей1967
    Регистрация
    17.12.2004
    Адрес
    Москва, Троицк
    Сообщений
    3,955
    Спасибо
    179
    Благодарностей: 309 : 197
    а сам дисплей поменять?

  4. #4
    Junior Member
    Регистрация
    15.12.2006
    Адрес
    Украина
    Сообщений
    73
    Спасибо
    23
    Благодарностей: 10 : 8
    Это существенно меняет дело. Хорошая подсказка. Мои слова благодарности! Кнопку СПАСИБО еще не зароботал. Думаю многие у кого туго с поиском типо меня найдут здесь ответ по данному вопросу.

  5. #5
    Junior Member
    Регистрация
    15.12.2006
    Адрес
    Украина
    Сообщений
    73
    Спасибо
    23
    Благодарностей: 10 : 8
    Пишу с опозданием поэтому прошу простить меня. Всё выяснилось. Причину нашел изображения востоновилось. Отсутствовало напряжения VDDE 1.8v. Причина- предпологаю обрыв дорожки между конденсатором С4214 и ST4200. ST4200 предстовляет собой оловянное соединения между точками и наверное служит как контрольная точка на плате для измерения напряжения. В маём случае на ST4200 напряжение присутствовало а на конденсаторе С4214 небыло. Поломку устранил поставив перемычку между этими элементами. Всё заработало в штатном режиме. Схема на данный аппорат есть на форуме. Думаю тему закрывать не будем т к по ней еще будут возникать вопросы. Пишите. Дополняйте.

Похожие темы

  1. SE K660i выключается
    от ODeSS1T в разделе SonyEricsson для новичков
    Ответов: 6
    Последний ответ: 14.09.2010, 01:35
  2. K660i разлочка
    от Allo666 в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 1
    Последний ответ: 18.07.2010, 20:55
  3. K660i зарядка
    от gord в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 26.11.2009, 08:43
  4. k660i подсветка
    от n_lazkov в разделе SonyEricsson аппаратный ремонт
    Ответов: 6
    Последний ответ: 02.10.2009, 14:57
  5. k660i прошивка
    от art404 в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 30.04.2009, 01:19

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru