Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 14

Тема: SonyEricsson K750 не включается с камерой

  1. #1
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3

    SonyEricsson K750 не включается с камерой

    SonyEricsson K750 не включается с камерой. С отключенным разьемом камеры работает нормально. Шлейф камеры и саму камеру менял. Снял нижний стабилизатор, подвигал обвязку возле разьема. С подключенной камерой на блоке 200мА. Подогревается камера. Непонятно. Где можно покопаться? Почемуто мысли кончились.

  2. #2
    Mega Member
    Регистрация
    06.12.2006
    Адрес
    Хамунаптра
    Сообщений
    1,491
    Спасибо
    99
    Благодарностей: 185 : 110
    Цитата Сообщение от Naz-Rudy Посмотреть сообщение
    SonyEricsson K750 не включается с камерой. С отключенным разьемом камеры работает нормально. Шлейф камеры и саму камеру менял. Снял нижний стабилизатор, подвигал обвязку возле разьема. С подключенной камерой на блоке 200мА. Подогревается камера. Непонятно. Где можно покопаться? Почемуто мысли кончились.
    напряжение на TP2552 и TP2553 проверяли ? там есть контрольные точки вроде не помню точно

    проверь конектор на плате

  3. #3
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    mummyi - на верхней точке 4,16в, на нижней 0 (снят стабилизатор), на его входном пятаке тоже 4,16в, и равны они напряжению подаваемому с блока. При подключенной камере соответствующие напряжения 4,08в, ток 200мА, наблюдается падение, что и естественно. Разьем нормальный.

  4. #4
    Member Аватар для ENG1NE
    Регистрация
    15.02.2008
    Адрес
    Беларусь, Витебск
    Сообщений
    384
    Спасибо
    15
    Благодарностей: 84 : 49
    обычно эта проблема решалась заменой стабилизаторов,хотя один раз был кондер пробитый возле нижнего стабилизатора

  5. #5
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    снял верхний стабилизатор утечка пропала, гдето в этой цепи.
    ENG1NE - кондеров там пробитых не нашел.

    Подал напряжение прямо на верхнюю точку, утечка в сторону камеры. Снял C2512 и C2517, остается разьем.
    Последний раз редактировалось Naz-Rudy; 07.03.2010 в 00:09.

  6. #6
    Member
    Регистрация
    12.03.2005
    Адрес
    Ukraine
    Сообщений
    468
    Спасибо
    0
    Благодарностей: 3 : 5
    скорее не сам разъем, а под ним

  7. #7
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    Под разьемом чисто, поменял разьем, то же самое. Неужели обе камеры с одинаковой неисправностью, пока нет еще для проверки. Ожидаю.

  8. #8
    Member Аватар для MasterAlex
    Регистрация
    29.01.2009
    Адрес
    Екатеринбург
    Сообщений
    492
    Спасибо
    61
    Благодарностей: 112 : 68
    А сам шлейф камеры не надорван?

  9. #9
    Banned
    Регистрация
    06.06.2008
    Сообщений
    167
    Спасибо
    26
    Благодарностей: 1 : 1
    попробуй просто шлейф подкинуть без камеры

  10. #10
    Member
    Регистрация
    09.07.2005
    Адрес
    Donetsk
    Сообщений
    170
    Спасибо
    12
    Благодарностей: 4 : 3
    MasterAlex, JeNDoZz - шлейф камеры проверил в самом начале, и менял его тоже, именно когда подключена камера проблемы.

  11. #11
    Member Аватар для Ranet
    Регистрация
    29.05.2005
    Адрес
    Львов
    Сообщений
    219
    Спасибо
    69
    Благодарностей: 3 : 2
    Та же проблема, если не трудно - какой стабилизатор верхний по схеме, а какой нижний? Заранее спасибо!

  12. #12
    Senior Member
    Регистрация
    04.06.2007
    Адрес
    Kyiv
    Сообщений
    971
    Спасибо
    115
    Благодарностей: 114 : 57
    Зависшая в воздухе тема, а телефон уже ушел с олимпа и нету смысла в нем копатся за копейки...уже вот который пришел с этой проблемой

Похожие темы

  1. K750 водяной не включается с камерой
    от DimonX5 в разделе SonyEricsson для новичков
    Ответов: 7
    Последний ответ: 17.02.2008, 04:46
  2. k750 не включается с камерой
    от Серега О в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 28.01.2008, 23:09
  3. k750 с камерой не включается
    от Zall в разделе SonyEricsson Series
    Ответов: 7
    Последний ответ: 30.11.2007, 20:50
  4. SonyEricsson W800i не включается с камерой
    от DrManila в разделе SonyEricsson Series
    Ответов: 4
    Последний ответ: 26.04.2006, 00:04

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru