Показано с 1 по 7 из 7

Тема: Se w760 неработает подсветка дисплея

  1. #1
    Newbie
    Регистрация
    13.06.2008
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0

    Se w760 неработает подсветка дисплея

    Случайно не так подключил межплатный шлейф (разъем на основной плате кверх ногами) Теперь не пашет подсветка дисплея точнее она вспыхивает на пол секунды при включении и потом если много раз нажать кнопку включения она тоже вспыхивает и погасает. Подскажите плиз что могло случиться

  2. #2
    Member
    Регистрация
    26.02.2010
    Адрес
    78778878787
    Сообщений
    147
    Спасибо
    0
    Благодарностей: 16 : 8
    Цитата Сообщение от hasem Посмотреть сообщение
    Случайно не так подключил межплатный шлейф (разъем на основной плате кверх ногами) Теперь не пашет подсветка дисплея точнее она вспыхивает на пол секунды при включении и потом если много раз нажать кнопку включения она тоже вспыхивает и погасает. Подскажите плиз что могло случиться
    скорее всего шлейф повредил, пробуй другой подкинуть.

  3. #3
    Newbie
    Регистрация
    13.06.2008
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    К сожалению дело не в шлейфе, кинул другой теперь все работает, кроме подсветки. Когда тот неправильно подключил в районе процессора нагрелось.

  4. #4
    Member Аватар для sDk"
    Регистрация
    03.12.2009
    Адрес
    Russia
    Сообщений
    318
    Спасибо
    60
    Благодарностей: 64 : 45

  5. #5
    Newbie
    Регистрация
    13.06.2008
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    да схему то давно уже нашел, не знаю даже где начинать копать. По схеме все идет в контроллер n2000 через кондер, возможно ли что кондер проблило или чтото еще?

  6. #6
    Newbie
    Регистрация
    13.06.2008
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Я в панике он перестал включаться, поработал включеный и все в следущий раз не включился(( комп его не видит никак.

  7. #7
    Newbie
    Регистрация
    15.09.2008
    Сообщений
    14
    Спасибо
    0
    Благодарностей: 0 : 0
    лежит такой, так же подключил неправильно, вот только нашёл причину, он мигает и не включается когда не подключены нижние кнопки, кинул старый шлейф все заработало, на новом на отводе к конектору кнопок нашел разрыв, разрыв убрал и все заработало

Похожие темы

  1. W760 нет подсветки дисплея.
    от stutgard в разделе SonyEricsson аппаратный ремонт
    Ответов: 4
    Последний ответ: 08.09.2011, 17:50
  2. Ответов: 1
    Последний ответ: 02.04.2011, 16:28
  3. W760 подсветка кнопок и вибро
    от user34046 в разделе SonyEricsson для новичков
    Ответов: 4
    Последний ответ: 09.12.2010, 18:02
  4. 3250 неработает подсветка клавы и дисплея
    от Drug63 в разделе Телефоны BB5
    Ответов: 3
    Последний ответ: 18.06.2007, 19:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru