Показано с 1 по 10 из 10

Тема: x480 нет звука помогите

  1. #1
    Junior Member
    Регистрация
    21.03.2010
    Сообщений
    54
    Спасибо
    10
    Благодарностей: 0 : 0

    x480 нет звука помогите

    поставил плату-пропал звук.иногда появляется но скрипит.часто просто нет полифонии а вместо моно скрипит как под током.что можно сделать?выложите схему или рисунок.спасибо.

  2. #2
    Newbie
    Регистрация
    11.02.2010
    Адрес
    Бийск
    Сообщений
    34
    Спасибо
    0
    Благодарностей: 4 : 1
    u401 пропайка лучше замена
    Вложения Вложения

  3. #3
    Junior Member
    Регистрация
    21.03.2010
    Сообщений
    54
    Спасибо
    10
    Благодарностей: 0 : 0
    Цитата Сообщение от psu Посмотреть сообщение
    u401 пропайка лучше замена
    спс.помогло

  4. #4
    Junior Member
    Регистрация
    21.03.2010
    Сообщений
    54
    Спасибо
    10
    Благодарностей: 0 : 0
    Цитата Сообщение от djdemo Посмотреть сообщение
    спс.помогло
    поменял u401-стало лучше. но временами все равно пропадает.что еще можно сделать?

  5. #5
    Junior Member
    Регистрация
    21.03.2010
    Сообщений
    54
    Спасибо
    10
    Благодарностей: 0 : 0
    шлейф вроде нормальный,просто подкинуть нету.просто когда опять начал пропадать я поменял u402. звук появился но перестала работать клава. что я мог зацепить?u402 сел нормально,несколько раз прогревал.есть идеи?

  6. #6
    Newbie
    Регистрация
    11.02.2010
    Адрес
    Бийск
    Сообщений
    34
    Спасибо
    0
    Благодарностей: 4 : 1
    сними варисторы с клавы и с разьёма шлейфа

  7. #7
    Member
    Регистрация
    20.11.2004
    Сообщений
    159
    Спасибо
    14
    Благодарностей: 44 : 26
    SGH-X480 Keypad Defect SVC Bulletine
    Вложения Вложения

  8. #8
    Junior Member
    Регистрация
    21.03.2010
    Сообщений
    54
    Спасибо
    10
    Благодарностей: 0 : 0
    снял варюки-не помоглось.есть еще идеи?

  9. #9
    Newbie
    Регистрация
    06.06.2008
    Сообщений
    22
    Спасибо
    0
    Благодарностей: 0 : 0
    была похожая проблема, только не было ни звука, ни вибрации.звук был только в гарнитуре.U401 и U402 менял с рабочего телефона, не помогло.а потом вспомнил, как многие люди открывают раскладушкитак жёстко, что верхняя часть платы идёт на изломпрогрел всё верхнюю часть телефона до микрух на компаунде (компаунд без трещин), пошевелил каждую деталь и вуаля

  10. #10
    Newbie
    Регистрация
    26.04.2006
    Адрес
    UA
    Сообщений
    7
    Спасибо
    1
    Благодарностей: 0 : 0
    Ещё иногда разъём гарнитуры выделывается. Попробуй сменить.

Похожие темы

  1. x480 нет звука звонка вибрации
    от Ahoiet6 в разделе Samsung для новичков
    Ответов: 10
    Последний ответ: 28.10.2011, 14:14
  2. Помогите С72 нет звука
    от [email protected]~ в разделе SGold 8870/8875
    Ответов: 11
    Последний ответ: 07.01.2011, 00:27
  3. X480 нет звука при разговоре и не работает микрофон
    от klimkoff в разделе Samsung для новичков
    Ответов: 14
    Последний ответ: 05.02.2008, 17:54
  4. X480 регулятор звука
    от vmas40 в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 14.08.2007, 23:02
  5. voxtel пожалуйста помогите нет звука
    от aracapitan в разделе Остальные производители для новичков
    Ответов: 2
    Последний ответ: 22.06.2006, 20:18

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru