Показано с 1 по 4 из 4

Тема: Canon PowerShot A520, глюк?

  1. #1
    Member
    Регистрация
    17.07.2007
    Адрес
    Украина, г.Луцк
    Сообщений
    231
    Спасибо
    83
    Благодарностей: 17 : 13

    Canon PowerShot A520, глюк?

    Canon PowerShot A520 после падения и успешной переборки объектива ведет себя странновато.
    1. После каждого включения питания и в режиме фото и в режиме просмотра требует установить дату и время. (3-х вольтовая батарейка установлена и в порядке)
    2. При включении питания в режиме просмотра почему-то выезжает и заезжает обратно объектив, после этого фотик требует установить время и тогда уже можно просматривать фотографии.
    3. В режиме фото тоже требует установить дату и время, после этого работает нормально, фотографии получаются отличного качества.
    4. Даже при включенном питании при переключении из фото в просмотр и наоборот требует установить дату-время.
    Подскажите пожалуйста в чем может быть причина такой работы, и из-за чего при включении питания в режиме просмотра выезжает-заезжает объектив? (а может эти два явления как-то связаны между собой?)

  2. #2
    Member
    Регистрация
    21.09.2006
    Адрес
    Россия, Н.Новгород
    Сообщений
    753
    Спасибо
    57
    Благодарностей: 172 : 98
    Может и связаны, но пока это только предположение.
    Давайте по порядку.
    Вот вы вставили батарейки в аппарат. Установили дату и время. Именно установили (желательно реальную, но не важно) дату и время, а не нажали кнопку "Отмена". Батарейки не вынимаем. При переключении режимов "съёмка" - "просмотр" всё равно запрашивает дату и время?
    Тааак
    Следующий пункт Батарейку CMOS то мы поставили. Замерьте теперь напряжение на разъёме платы аппарата. Туда то приходит?

  3. 2 участника(ов) поблагодарили photo&gsm за его сообщение:

    Andruha_gpz28 (06.04.2010),LTRG (06.04.2010)

  4. #3
    Member
    Регистрация
    17.07.2007
    Адрес
    Украина, г.Луцк
    Сообщений
    231
    Спасибо
    83
    Благодарностей: 17 : 13
    Именно так. Установил реальное время и дату. Подтвердил кнопкой ок. Батарейки не вынимаю. Даже питание кнопкой Power не выключаю. И при переключении режимов снова время-дата одни нолики. Батарейку CMOS поставил и проверил. А вот дошло ли это питание к плате не проверял. Вот и мне кажется, что причина где-то рядом. Завтра разберу, проверю, отпишусь по факту. Спасибо за помощь.

  5. #4
    Member
    Регистрация
    17.07.2007
    Адрес
    Украина, г.Луцк
    Сообщений
    231
    Спасибо
    83
    Благодарностей: 17 : 13
    Так оно и есть. Непонятно как и почему исчезли контакты в разъеме на минусовом проводе, идущем от слота батареи. Запаял его мимо разъема напрямую в плату и все заработало. При просмотре объектив теперь не выползает, видимо положение переключателя фотик тоже запоминает в той-же памяти, что и время. Так что вопрос решен.
    Еще раз спасибо photo&gsm за подсказку.

Похожие темы

  1. Canon A520 не включается
    от Krendll в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 23.05.2012, 04:51
  2. Canon Powershot A520 после падения
    от Meowt в разделе Цифровая фототехника
    Ответов: 13
    Последний ответ: 29.04.2010, 22:09
  3. нужен сервис-мануал на CANON POWERSHOT A520
    от SAMES в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 30.06.2008, 11:52
  4. Canon PowerShot A530 глюк!
    от moby11 в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 25.04.2007, 13:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru