Показано с 1 по 4 из 4

Тема: i900 проблема с питаниями

  1. #1
    Senior Member Аватар для checks
    Регистрация
    26.06.2005
    Адрес
    БРЯНСК
    Сообщений
    966
    Спасибо
    113
    Благодарностей: 151 : 81

    i900 проблема с питаниями

    взял себе на восстановление i900, телефон якобы изначально был в воде, ко мне попал после 3х-4х ремонтов, был убит разъем под lsd, сам lsd, дисплей сразу взял оригинал, позже пришел и разъем, проблема заключается в том что VLSD и VLTF вместо 3v=2v без нагрузки, дисплей в таком режиме впринципе показывает, если подключить встроенную память, или вставить флешку или сим, то напряжение падает до 1.8V, и lsd уже не показывает. память тоже соответственно не видит, варисторы и варисторные сборки скинул все, которые удалось найти, за эти питания отвечает U508(скрин ниже), если на c547 и c530 подкидываю отдельно 3v, то дисплей работает, и память видится, думал подтянуть откуда нибудь 3v, но акб будет быстро разряжаться, т.к. дисплей вместе с флехой и встроеной памятью будут прилично потреблять, может кто схемой богат, или копал уже в этой области, наведите на умную мысль, что просаживает питание? завтра попробую проверить Vbat на u508, просто без микроскопа не залезу под микруху, но сомневаюсь что будет занижено, оба кондюка скинул.

  2. #2
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 100 : 37
    есть сервис мануал, может чего интересного найдёшь.
    Вложения Вложения

  3. Спасибо сказали:

    BRZombie (11.08.2010)

  4. #3
    Member Аватар для Shelbi
    Регистрация
    08.03.2007
    Адрес
    ПЕРМЬ 59 RUS
    Сообщений
    274
    Спасибо
    25
    Благодарностей: 100 : 37
    продолжение
    Вложения Вложения

  5. Спасибо сказали:

    BRZombie (11.08.2010)

  6. #4
    Member Аватар для N047
    Регистрация
    25.08.2006
    Адрес
    Курган
    Сообщений
    425
    Спасибо
    39
    Благодарностей: 90 : 35
    Всем доброго времени суток, подобная ситуация как у ТС, пришел после воды u508 отгнила, восстановил, на vtf(c530) 3v присутствует, на vlcd(с547) скачет 2-2.5v, при включении дисплей работает, а при выходе из ждущего режима показывает радужные полосы далее белый, введешь\выведешь из ждущего режима снова норм, память телефона работает норм., без неё lcd так же белеет, грешу на дисплей подкинуть пока нет, может кто сталкивался?

    P.S Hard reset делал, шить думаю нет смысла.

Похожие темы

  1. samsung i710 проблема дозвона
    от barkaz в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 05.04.2011, 04:45
  2. Samsung i900 проблема с камерой
    от Рентген в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 24.03.2011, 14:19
  3. i900 проблема с виброй
    от tinich в разделе Samsung для новичков
    Ответов: 0
    Последний ответ: 12.11.2010, 21:33
  4. i900
    от FRO_F в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 09.07.2010, 16:57
  5. Samsung i900 проблема СМС
    от Megadeth2006 в разделе WinMo: КПК и Коммуникаторы
    Ответов: 10
    Последний ответ: 06.02.2009, 23:13

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru