Показано с 1 по 9 из 9

Тема: N73 нету подсветки, сигнал pwm300

  1. #1
    Member
    Регистрация
    14.10.2004
    Адрес
    UA
    Сообщений
    630
    Спасибо
    32
    Благодарностей: 7 : 7

    N73 нету подсветки, сигнал pwm300

    вообщем плата валялась в запчастях, не было сетки насколько помню и резко потребовалась, и ещё подсветку с неё сдёргивал... Подкидываю всё запускать - изображение есть подсветки 0, меняю драйвер, катушки, бетти, авилму - 0 результата... кстати ревизия платы не такая как в мануале...
    меряю пвм 300 на контрольной точке а у меня там 0,75 В и соответственно на выходе драйвера подсветки 12 с копейками В.
    Будут какие-то идеи воостановить это дело? А точнее - чем включается сигнал пвм300???
    Учитывая то что 3-4 раза я менял пары бетти, авилма и последний раз сдёрнул их с рабочего аппарата!
    заранее спасибо!

  2. #2
    Senior Member
    Регистрация
    03.05.2005
    Сообщений
    1,148
    Спасибо
    56
    Благодарностей: 106 : 79
    Только с Бетти идет сигнал ПВМ300 (проверять дорожку иногда бывает там сопротивление в несколько Ом дорожку перебило)... управляет проц.

  3. #3
    Member
    Регистрация
    14.10.2004
    Адрес
    UA
    Сообщений
    630
    Спасибо
    32
    Благодарностей: 7 : 7
    т.е. просто выгорает дорожка?! спасибо за совет - завтра сниму проверю, отпишусь

  4. #4
    Member
    Регистрация
    14.10.2004
    Адрес
    UA
    Сообщений
    630
    Спасибо
    32
    Благодарностей: 7 : 7
    дорожка в норме, ещё одна замена бетти тоже ничего не дала... попробовать с бетти убрать шарик и подать туда (на точку 1,8 В)?... прошивка тоже 0, сравнил диодное на моей плате и на рабочей сеткарр1 - одинаквов, что может ещё быть!?

  5. #5
    Member
    Регистрация
    19.06.2003
    Адрес
    Закарпатье
    Сообщений
    264
    Спасибо
    48
    Благодарностей: 39 : 4
    1 - подкидывали ли другой LCD (или проверялась ли на прямую подсветка в самом дисплее)
    2 - звонятся ли контакты 11-13 разъема X6507 (display connector)
    3 - R7780 в норме?
    4 - при 12 вольт - хоть и тускло, но должны гореть LEDs...

  6. #6
    Senior Member
    Регистрация
    03.05.2005
    Сообщений
    1,148
    Спасибо
    56
    Благодарностей: 106 : 79
    ... попробовать с бетти убрать шарик и подать туда (на точку 1,8 В)?...
    Так тоже делал, чтобы сразу проверить весь блок подсветки. Через сопротивление с VBAT подавал напряжение при подаче или подключении АКБ подсветка появлялась во всех узлах без нужды включать телефон. Дорожку PWM300 отсоеденить обязательно.
    Почему 1.8в по мануалу 2.7 ..???
    TPS61060
    TPS61061
    • 2.7-V to 6.0-V Input Voltage Range

  7. #7
    Moderator Аватар для ЭксПрогматор
    Регистрация
    08.04.2008
    Адрес
    Барнаул
    Сообщений
    5,248
    Спасибо
    711
    Благодарностей: 1,514 : 819
    один нюанс, драйвер и его "силовую" обвязку нужно менять комплектом с одного аппарата, были случаи, когда с двух рабочих аппаратов снимаешь по отдельности и не работает, дня два мучал аппарат, а все просто оказалось....

  8. #8
    Member
    Регистрация
    14.10.2004
    Адрес
    UA
    Сообщений
    630
    Спасибо
    32
    Благодарностей: 7 : 7
    Цитата Сообщение от SDIM Посмотреть сообщение
    1 - подкидывали ли другой LCD (или проверялась ли на прямую подсветка в самом дисплее)
    2 - звонятся ли контакты 11-13 разъема X6507 (display connector)
    3 - R7780 в норме?
    4 - при 12 вольт - хоть и тускло, но должны гореть LEDs...
    1. конечно подкидывал.
    2. звонятся
    3. я ж сказал по идее да - по крайней мере диодное с рабочим телом сеткарр одинаково
    4. а у меня не горит;(

  9. #9
    Member
    Регистрация
    18.01.2006
    Адрес
    UA
    Сообщений
    305
    Спасибо
    59
    Благодарностей: 17 : 11
    а еще следует сравнить платы,есть две версии исполнения,и ключ на микросхемке генератора стоит по разному,в стандартном варианте если сист.разьем вниз-ключ вверху справа,на другой плате(кстати различие еще по микросхемкам ммс карты)-ключ слева вверху,может в этом трабла..

Похожие темы

  1. Сигнал подсветки
    от ЦентMobil в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 30.11.2009, 19:24
  2. Ответов: 1
    Последний ответ: 20.10.2009, 05:52
  3. k600 нету подсветки на дисплее
    от AHTOXA в разделе SonyEricsson Series
    Ответов: 4
    Последний ответ: 27.11.2007, 22:34
  4. Z1010 нету подсветки
    от Lesha8051 в разделе SonyEricsson Series
    Ответов: 1
    Последний ответ: 01.03.2006, 15:16
  5. С65 Siemens нету подсветки !!!
    от pheonix в разделе SGold 8870/8875
    Ответов: 2
    Последний ответ: 02.10.2005, 00:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru