Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 20

Тема: Samsung L100 не включается.

  1. #1
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41

    Samsung L100 не включается.

    Принесли после воды,при вкл. в режиме фото,видио большое розовое искожение картинки.Поидеи проблема в работе матрицы.После разборки обнаружил не большое количество окислений,убрал.Теперь при вкл. скачек потребления 0.10А в этот момент моргает диоды и все и последующие нажатия на кнопку вкл./откл. не реагирует.После нажатия на кнопку напруга 3В падает до 0.5В.

  2. #2
    Member
    Регистрация
    30.08.2007
    Адрес
    Grodno
    Сообщений
    100
    Спасибо
    7
    Благодарностей: 9 : 6
    Если паяли - возможны сопли гдето остались на плате, разъело что нибудь, попробуйте отключить матрицу/объектив. Напомню, для этой модели очень хорошо зарядите акб, до 4.05 В.

  3. #3
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41
    Матрицу,объектив отключал,не паял просто почистил.После нажатия на кнопку вкл/откл. напруга на кнопке вкл/откл. с 3В падает до 0.5В.
    Последний раз редактировалось Petrovich_032; 19.05.2010 в 01:02.

  4. #4
    Member
    Регистрация
    15.04.2008
    Адрес
    Северодвинск
    Сообщений
    224
    Спасибо
    24
    Благодарностей: 6 : 6
    вспышку посмотрите, недавно поднимал такой после влаги помогла замена IGBT да и сигналы с оптики проверьте.

  5. #5
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41
    Цитата Сообщение от igorbed Посмотреть сообщение
    вспышку посмотрите, недавно поднимал такой после влаги помогла замена IGBT да и сигналы с оптики проверьте.
    Что за IGBT ?

  6. #6
    Member
    Регистрация
    15.04.2008
    Адрес
    Северодвинск
    Сообщений
    224
    Спасибо
    24
    Благодарностей: 6 : 6
    транзистор восьминогий на плате вспышки

  7. #7
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41
    Цитата Сообщение от igorbed Посмотреть сообщение
    транзистор восьминогий на плате вспышки
    А если его снять,должен запустится?

  8. #8
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41
    Обьвел красным где были окисления.
    Обьвел микруху IGBT,это она?
    Изображения Изображения

  9. #9
    Member
    Регистрация
    15.04.2008
    Адрес
    Северодвинск
    Сообщений
    224
    Спасибо
    24
    Благодарностей: 6 : 6
    транзистор проверить на утечку, а плату можно промыть под напором горячей воды с моющим средством, проверить объектив т.е зум от источника 2-3 вольта, фокус вручную или большим шаговым двигателем. Если есть мануал проверить напряжения с шим и сигналы на драйвере зума.

  10. #10
    Mega Member Аватар для Petrovich_032
    Регистрация
    08.09.2008
    Адрес
    Брянск
    Сообщений
    1,238
    Спасибо
    28
    Благодарностей: 56 : 41
    Цитата Сообщение от igorbed Посмотреть сообщение
    транзистор проверить на утечку, а плату можно промыть под напором горячей воды с моющим средством, проверить объектив т.е зум от источника 2-3 вольта, фокус вручную или большим шаговым двигателем. Если есть мануал проверить напряжения с шим и сигналы на драйвере зума.
    Если его транзистор снять должен включатся???
    А,объектив проверил первым делом все нормально.

    Плату прогрел,кроме проца все тоже самое.

  11. #11
    Member
    Регистрация
    15.04.2008
    Адрес
    Северодвинск
    Сообщений
    224
    Спасибо
    24
    Благодарностей: 6 : 6
    да, без транзистора фот должен включаться. ключ вспышки на запуск тела, если не пробит, не влияет

  12. #12
    Member
    Регистрация
    24.10.2009
    Сообщений
    668
    Спасибо
    27
    Благодарностей: 157 : 113
    Почему Объектив, IGBT??? Если всего 100мА по включению?! Аппарат включался, скорее всего при разборке где-то оказались нарушен(ы) (пайка, пистотоны, возможно, датчик крышки (если он там есть).....), "утопленник" же. Надо проверить напряжения с DC/DC преобразователя.

Похожие темы

  1. samsung l100 совсем не включается
    от tip_ok в разделе Цифровая фототехника
    Ответов: 11
    Последний ответ: 08.10.2012, 02:26
  2. Samsung L100 не вкл
    от SSlip в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 16.08.2011, 16:19
  3. Samsung L100 шторки.
    от Petrovich_032 в разделе Цифровая фототехника
    Ответов: 6
    Последний ответ: 15.07.2010, 04:17
  4. Samsung L100 не вкл
    от azarius в разделе Цифровая фототехника
    Ответов: 2
    Последний ответ: 08.09.2009, 14:21
  5. Samsung L100 не включается после воды
    от Ffarik в разделе Цифровая фототехника
    Ответов: 5
    Последний ответ: 03.08.2009, 16:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru