Показано с 1 по 2 из 2

Тема: 2G пропал WIFi

  1. #1
    Newbie
    Регистрация
    10.12.2003
    Адрес
    Russia
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0

    2G пропал WIFi

    Если где повторяюсь, то уж извиняйте, но темы на форуме по похожей проблеме не нашел ...

    На 2G с прошивкой 3.1.2, WiFi работал нормально, но вдруг перестал ловить точку доступа. Пробовал как свою, так и много других, как в Макдаке, так и у друзей.
    В настройках иногда точку доступа видит и даже пытается подцепиться, но отваливается через несколько секунд. Причем, иногда SpringBoard подвисает секунд на 10, а иногда просто отваливается и все. Но чаще всего просто не видит никаких точек доступа вообще.
    Перепрошивал, восстанавливал и тд - не помогает.

    Поставил из CIDIA WiFiAnalyzer2.1 - он видит точку доступа, но без имени, а как мак адрес, при этом сигнал -62dbm-72dbm, и, вроде, даже график этого уровня не прерывается. Но айфон в настройках так ничего не видит.

    Прочитал про эффект холодильника. Не верил что может помочь, но решил попробовать - после 10 минут лежания в холодильнике WiFi видит нормально, но тоже недолго, видимо, пока не нагреется.
    Если сетка поймалась, то сначала показывает уровень по полной шкале, но если запустить какое либо приложение, то сразу становиться 2 или 1 деление.

    Пробовал откатиться на прошивку 1.1.4 понизить baseband и boot, запускал swifi от dev-team (которая вроде корректирует некую таблицу) - симптомы не изменились.

    Разобрал телефон, прозвонил коаксиальные кабели - короткого замыкания между центральной жилой и оплеткой вроде нет, разъемы тоже все в норме. С лупой посмотрел те что на плате - тоже в норме. Каких то оторвавшихся кондеров на антенне не видел. Все на месте.
    Снял(отсоединил) CommBoard - на вид все элементы на месте и целые, никаких опилок, грязи на контактах не видел.

    Что посоветуете еще попробовать? Или надо менять CommBoard?

    PS: GSM сигнал ловиться нормально, и звоню без проблем, а вот WIFi что то подвел

  2. #2
    Newbie
    Регистрация
    02.10.2010
    Сообщений
    7
    Спасибо
    0
    Благодарностей: 0 : 0
    Аналогичная проблема с nokia n78 я думаю что это от перегрева платы (люблю тв онлайн посмотреть) но может и ошибаюсь

Похожие темы

  1. 4S WiFI не активен
    от Artyomenko в разделе iPhone
    Ответов: 20
    Последний ответ: 29.11.2012, 21:55
  2. Nokia WIFI F1
    от Matrix70 в разделе Китайские телефоны для новичков
    Ответов: 4
    Последний ответ: 07.02.2012, 16:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru