Показано с 1 по 6 из 6

Тема: Q880 клон M8800 в выкл. сост. потребляет 200ма

  1. #1
    Newbie
    Регистрация
    01.10.2010
    Адрес
    Chicago
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0

    Q880 клон M8800 в выкл. сост. потребляет 200ма

    Sunno Q880 клон Samsung M8800 pixon,WM6.5,K3 460Mhz Hisilicon

    В Sunno Q880 проблема в том что он в выключенном состоянии жрет 190ма. Т.е. как батарею вставил и не включая аппарат померил тестером а там уже 190ма. При включённом экране берёт 350-400ма -при потухшем в StandBy 190ма.Так что батарея всегда тёплая.Не знаю сколько может быть вообще потребление в этом аппарате.Сопротивление между + и - в аппарате туда и обратно 91 ом ???? .

    Плюс на камере изображение на экране повёрнуто на 90 гр. и не работает вспышка. Аппарат такой пришёл.
    Раскрыл и пальцем определил что греется проц. к3 hisilicon (когда аппарат во включеном состояии при 450ма потреблении) -если долго держать аж жжёт. В выкл. сост. проц. греется чуть-ть ,еле заметно.Отключал шлейф тачскрина -то же самое -греется.

    Опыт работы с другой аппаратурой есть.

    А так вроде всё работает(GPS- WiFi) - только недолго на 2-3 часа хватает батареи.
    Я правда не знаю что там и может это лечится програмно?
    Посоветуйте что это может быть и как с ним боротся?
    Изображения Изображения

  2. #2
    Mega Member
    Регистрация
    21.04.2007
    Адрес
    11 RUS
    Сообщений
    1,207
    Спасибо
    62
    Благодарностей: 252 : 147
    Мож драйвер вспышки, раз она не работает? Питание напрямую может идти на него. Попробуй скинуть.

  3. #3
    Newbie
    Регистрация
    01.10.2010
    Адрес
    Chicago
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от tarik316 Посмотреть сообщение
    Мож драйвер вспышки, раз она не работает? Питание напрямую может идти на него. Попробуй скинуть.
    Достаточно будет только отпаять шлейф от камеры?

  4. #4
    Newbie
    Регистрация
    01.10.2010
    Адрес
    Chicago
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0
    отпаял шлейф камеры-тоже.
    На 4-ч конденсаторах нашёл те-же 91 ом.
    Можно ли как то проверить их не выпаивая ?

  5. #5
    Mega Member
    Регистрация
    21.04.2007
    Адрес
    11 RUS
    Сообщений
    1,207
    Спасибо
    62
    Благодарностей: 252 : 147
    Сам аппарат не видел, но могу предположить что по вспышке должна стоять микруха на плате, которая, возможно и вышла из строя, на которую обязательно приходит vbat(отключая камеру или вспышку, даже если она в одном модуле с камерой, толку не будет). Были, неоднократно, такие случаи, но на других аппаратах..

  6. #6
    Newbie
    Регистрация
    01.10.2010
    Адрес
    Chicago
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0
    Спасибо на счёт вспышки.Попытаюсь вызвонить и отключить.
    Посмотрел на других ветках а там говорят что может садить и дисплей правда мой ни чем не грешит -весь в работе.

Похожие темы

  1. E55 потребляет в выкл 200Ма
    от GSM-Box в разделе Телефоны BB5
    Ответов: 7
    Последний ответ: 03.09.2010, 20:56
  2. P900 при выкл. потребляет 0,36-0,4
    от Nord2005 в разделе SonyEricsson аппаратный ремонт
    Ответов: 6
    Последний ответ: 26.05.2008, 15:49
  3. 7390 В выкл. сост. потр.60мА
    от Наливайко в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 24.05.2008, 09:24
  4. 6230 потребляет 200ма греется n270
    от kud-11 в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 08.07.2006, 15:57
  5. 6021 - в выкл. состоянии потребляет 0.06А
    от Roma86 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 04.04.2006, 17:08

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru