Показано с 1 по 8 из 8

Тема: lg5300 не работает полифония

  1. #1
    Junior Member
    Регистрация
    20.10.2003
    Адрес
    Краснодарский край
    Сообщений
    73
    Спасибо
    1
    Благодарностей: 0 : 0

    lg5300 не работает полифония

    Есть два тела. У обоих не работает полифония. Динамики исправны, музыка в теле прописана, а звука нет!! Прошивка не помогает. Заливал разные версии. Может кто сталкивался с такой проблемой? Помогите советом.
    Если у кого есть, нужен сервис мануал

  2. #2
    Member
    Регистрация
    08.08.2003
    Адрес
    г.Чебоксары
    Сообщений
    307
    Спасибо
    0
    Благодарностей: 0 : 0
    Есть разные прошивки ххх-P16 и ххх- P40. Если залить не родную прошивку - не будет полифонии. Тип нужной прошивки можно посмотреть под аккумулятором.

  3. #3
    Junior Member
    Регистрация
    20.10.2003
    Адрес
    Краснодарский край
    Сообщений
    73
    Спасибо
    1
    Благодарностей: 0 : 0
    это я знаю. Прошивка та которая нужно (на 16)
    Все равно спасибо

  4. #4
    Junior Member
    Регистрация
    06.08.2003
    Адрес
    Беларусь
    Сообщений
    75
    Спасибо
    5
    Благодарностей: 0 : 0
    Было тоже с 3000 , пропаял м/с с которой идёт полифония и всё заработало .

  5. #5
    Unregistered
    Guest
    Если U202 не выдает 3,3В, то полифонии не будет. Если на U202 не приходит 2,85В VMIDI_CTRL, то полифонии не будет, а он идет с процессора. либо обрыв, либо проц. Зайди в тестовый режим, включи полифонию и померяй

  6. #6
    Junior Member
    Регистрация
    20.10.2003
    Адрес
    Краснодарский край
    Сообщений
    73
    Спасибо
    1
    Благодарностей: 0 : 0
    мануала у меня нет, так что непонятно где мерять

  7. #7
    Newbie
    Регистрация
    22.12.2003
    Адрес
    KIEV
    Сообщений
    2
    Спасибо
    0
    Благодарностей: 0 : 0
    Тогда на пальцах. Над разьемом, к которому подключае полифонический динамик, есть четыре конденсатора. На крайнем правом (тот что черный с полосочкой) во время проигрования музыки должно быть 3,3В. Между конденсаторами и разьемом батарейки есть микросхема - это с нее приходит 3, 3 в на черный конденсатор, а далее на микросхему полифонии. Над микросхемой, выдающей 3,3В видно переходное отвертие, это сигнал с процессора 2,85В вот его у тебя и нет. А дальше решай, чем аргументировать замену платы, либо процессором, либо обрывом в плате.

  8. #8
    Junior Member
    Регистрация
    20.10.2003
    Адрес
    Краснодарский край
    Сообщений
    73
    Спасибо
    1
    Благодарностей: 0 : 0
    спасибо

Похожие темы

  1. X630 не работает полифония
    от baleksv в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 17.02.2007, 23:56
  2. X100 не работает полифония!
    от denoned в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 14.09.2006, 07:49
  3. Ответов: 4
    Последний ответ: 11.03.2005, 11:02
  4. A800 не работает полифония
    от Solder в разделе VLSI - Series
    Ответов: 3
    Последний ответ: 04.06.2004, 12:26
  5. С55 полифония не работает..
    от KisaKot в разделе EGold 7850
    Ответов: 3
    Последний ответ: 30.01.2004, 08:58

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru