Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: C5-00.2 Не работает камера

  1. #1
    Member
    Регистрация
    20.10.2008
    Сообщений
    257
    Спасибо
    15
    Благодарностей: 4 : 1

    C5-00.2 Не работает камера

    Всем привет! Проблема с камерой при входе в камеру телефон перезагружается или вылетает в меню не было 1.8v и 2.8v подкинул 1.8 начал заходить в камеру появляются надписи камеры и телефон опять перезагружается 2.8 так и нет откуда его взять по схеме не вкурил может кто подскажет.?
    Вложения Вложения

  2. #2
    Elite Member Аватар для BUKHARSKY
    Регистрация
    27.07.2007
    Адрес
    Ульяновск
    Сообщений
    2,992
    Спасибо
    1,011
    Благодарностей: 628 : 359
    Цитата Сообщение от e_mir Посмотреть сообщение
    Всем привет! Проблема с камерой при входе в камеру телефон перезагружается или вылетает в меню не было 1.8v и 2.8v подкинул 1.8 начал заходить в камеру появляются надписи камеры и телефон опять перезагружается 2.8 так и нет откуда его взять по схеме не вкурил может кто подскажет.?
    VAUX1-C2213.

  3. #3
    Member
    Регистрация
    20.10.2008
    Сообщений
    257
    Спасибо
    15
    Благодарностей: 4 : 1
    Цитата Сообщение от BUKHARSKY Посмотреть сообщение
    VAUX1-C2213.
    ага я уже так и сделал кинул сначала прямо на с1408 не заработала, оказывается пятак идущий с процессора тоже надо сажать на этот провод, сделал и о чудо все заработало )))) Спасибо!!!

  4. #4
    Elite Member Аватар для BUKHARSKY
    Регистрация
    27.07.2007
    Адрес
    Ульяновск
    Сообщений
    2,992
    Спасибо
    1,011
    Благодарностей: 628 : 359
    Цитата Сообщение от e_mir Посмотреть сообщение
    ага я уже так и сделал кинул сначала прямо на с1408 не заработала, оказывается пятак идущий с процессора тоже надо сажать на этот провод, сделал и о чудо все заработало )))) Спасибо!!!
    Да,в обход(если снят) n1401,сигнал cam_reg 2.8v,остается в обрыве,достаточно перемкнуть stby c L1402.

  5. #5
    Member
    Регистрация
    21.12.2004
    Адрес
    Краснодар
    Сообщений
    135
    Спасибо
    34
    Благодарностей: 0 : 0
    подскажите, откуда 1.8 взять

  6. #6
    Newbie
    Регистрация
    14.10.2012
    Адрес
    Залум
    Сообщений
    18
    Спасибо
    4
    Благодарностей: 0 : 0
    Попался такой же тел. После воды.

    Все кроме камеры сделал. Не было 2.8В бросил с L2451, вместо 1.8 почему-то выдавало на камере 1.5-1.6, бросил перемычку c1409-c1410, теперь есть постоянно 1.8В. Но камера как не работала так и осталось.

    Primary Camera #1 configuration info not exist
    Secondary Camera #2 configuration info not exist

    Что-то еще можно сделать?

  7. #7
    Newbie
    Регистрация
    31.10.2006
    Адрес
    Пермь
    Сообщений
    43
    Спасибо
    8
    Благодарностей: 0 : 0

  8. #8
    Newbie
    Регистрация
    01.04.2007
    Адрес
    Russia
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 5 : 1
    Симптомы такие-же, не запускается камера, выбрасывает в меню. От передней камеры отскочила оптика и собрала в кучу проводники которыми припаяна матрица, вопроса два: должна ли запускаться основная камера если отпаять переднюю камеру (у меня всё равно не запускается), и совместима ли передняя камера от rm-645 и rm-745? Визуально у rm-745 глазок на оптике чуть большего диаметра.

  9. #9
    Newbie
    Регистрация
    01.04.2007
    Адрес
    Russia
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 5 : 1
    Отвечу сам себе, нашёл и поставил переднюю камеру от rm-745, всё заработало.

  10. 5 участника(ов) поблагодарили oboltus за его сообщение:

    elenlove (26.03.2013),Sharaf (29.03.2013),valzak (27.03.2013),Vkfm (04.09.2013),windigo_11 (03.07.2013)

  11. #10
    Newbie
    Регистрация
    17.11.2006
    Адрес
    Украина
    Сообщений
    6
    Спасибо
    9
    Благодарностей: 1 : 1
    Цитата Сообщение от oboltus Посмотреть сообщение
    Отвечу сам себе, нашёл и поставил переднюю камеру от rm-745, всё заработало.
    Кстати, подошла передняя камера, снятая со старого оригинального клавиатурного модуля Nokia E75

  12. Спасибо сказали:

    Sharaf (29.03.2013)

  13. #11
    Newbie
    Регистрация
    24.01.2006
    Адрес
    24RUS
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 3 : 1
    Подходит камера от Nokia 6500S, 5610. которые на шлейфе.

  14. 3 участника(ов) поблагодарили oooglm за его сообщение:

    Sasha_on (04.07.2013),Sharaf (29.03.2013),Vkfm (04.09.2013)

  15. #12
    Newbie
    Регистрация
    21.12.2004
    Адрес
    Пермь
    Сообщений
    27
    Спасибо
    5
    Благодарностей: 1 : 1
    Не работала камера, пришел после оффициалов (гарантийный) . Была сопля на обвязке передней камеры.

Похожие темы

  1. C7-00 не работает камера
    от Koso в разделе Телефоны BB5
    Ответов: 4
    Последний ответ: 19.10.2012, 12:43
  2. C3-01 не работает камера
    от Arhitektor198 в разделе Nokia для новичков
    Ответов: 25
    Последний ответ: 07.09.2012, 10:40
  3. Nokia 5800 - не включается камера, не работает камера
    от aleksey.m в разделе Nokia для новичков
    Ответов: 41
    Последний ответ: 01.09.2012, 01:27
  4. C6 не работает камера
    от Серега84 в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 22.03.2012, 18:52
  5. V8 не работает камера
    от mobile-dn в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 04.11.2010, 23:48

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru