Показано с 1 по 8 из 8

Тема: 2100 после снятия АКБ не вкл, горит подсветка и работает вибра постоянно!

  1. #1
    Member
    Регистрация
    14.10.2003
    Адрес
    КБР г.Нальчик
    Сообщений
    179
    Спасибо
    0
    Благодарностей: 0 : 0

    2100 после снятия АКБ не вкл, горит подсветка и работает вибра постоянно!

    Всем привет!
    Люди виручайте советами!
    Короче тело было включено, сняли и поставили АКБ, и все..., заработал вибра, горит оочень слабо потсветка и на бузер подаеться постоянка (грееться неимоверно!) и тело не включаеться естесно!
    С компом не коннектиться, микруху отвечающую за эти три девайса менял, непомогло, проц махнул, ССОNT махнул, не помогает, че за ерунда?(просто все подрят менять это тоже не дело!)
    Кто сталкивался с такой бедой?

  2. #2
    Senior Member
    Регистрация
    20.06.2003
    Адрес
    Челябинск
    Сообщений
    814
    Спасибо
    0
    Благодарностей: 4 : 3
    Мне всё равно кажется что всё дело именно в NMP70433

  3. #3
    Newbie
    Регистрация
    04.07.2004
    Сообщений
    5
    Спасибо
    0
    Благодарностей: 0 : 0
    Согласен с KisaKot, не далее как вчера пришла такое же тело с той же траблой...заменой этой планарки всё разрешилось

  4. #4
    Member
    Регистрация
    14.10.2003
    Адрес
    КБР г.Нальчик
    Сообщений
    179
    Спасибо
    0
    Благодарностей: 0 : 0
    Я пробовал ее вооще отпаивать, но тело от этого включаться и шиться не начало!, пробывал поднимать коббу (просто отпаивать!) все одно траба остаеться!

  5. #5
    Member
    Регистрация
    17.07.2004
    Адрес
    Kazahstan
    Сообщений
    126
    Спасибо
    0
    Благодарностей: 0 : 0
    А после микрухи NMP 70433 когда выпоял её пробовал вкл с дисплеем или нет.может оно пошла а ты не увидел вообще такое дело только в ней после большой напруге.

  6. #6
    Member
    Регистрация
    06.02.2005
    Сообщений
    140
    Спасибо
    4
    Благодарностей: 2 : 2
    меняй UI-в нем проблема

  7. #7
    Member
    Регистрация
    06.02.2005
    Сообщений
    140
    Спасибо
    4
    Благодарностей: 2 : 2
    когда её отпаиваешь-проверяй с дисплеем
    без неё у тебя не будет ни подсветки ни бузера и т.д

  8. #8
    Member
    Регистрация
    14.10.2003
    Адрес
    КБР г.Нальчик
    Сообщений
    179
    Спасибо
    0
    Благодарностей: 0 : 0
    Спасибо всем большое за ответы!
    Я это все знаю, NMP 70433 была точно неисправна, но после замены все одно тело не запустилось, но это уже не важно! Тело в трупы кинул! Скорее всего все это произошло от перенапряжения питания на входе- приемщик по ходу убил тело хотя не хочет в этом признаваться, соответственно не специально, а по незнанию!
    Спасибо всем еще раз! У меня вопросов по теме более нет!

Похожие темы

  1. nokia 1209 после воды подсветка постоянно горит
    от Romantik_8978 в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 30.04.2011, 18:16
  2. Ответов: 4
    Последний ответ: 31.07.2007, 16:57
  3. 6230-после воды-при подключении АКБ работает вибра...
    от denikgsm в разделе Nokia аппаратный ремонт
    Ответов: 3
    Последний ответ: 30.09.2006, 15:38
  4. LG1800 не вкл. только работает вибра и подсветка
    от ua9wrp в разделе LG аппаратный ремонт
    Ответов: 8
    Последний ответ: 25.05.2006, 01:21
  5. В нокии 2100 горит подсветка дисплея,а подсветка клавы не горит
    от Анатолий_25 в разделе Nokia аппаратный ремонт
    Ответов: 4
    Последний ответ: 22.01.2005, 18:36

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru