Показано с 1 по 10 из 10

Тема: A800 - индикация зарядки, но не заряжает

  1. #1
    Junior Member
    Регистрация
    30.09.2004
    Сообщений
    54
    Спасибо
    0
    Благодарностей: 0 : 0

    A800 - индикация зарядки, но не заряжает

    не хватает инфы по этой модели.
    проблема вроде простая - не заряжается,
    хотя на экране кажет что "заряжаюсь"
    батарея в порядке. Где копать?

  2. #2
    Member
    Регистрация
    31.12.2004
    Адрес
    Kiev
    Сообщений
    391
    Спасибо
    0
    Благодарностей: 13 : 5
    Эсли в софте уверен и покосил варисторы то скорее всего сборка U104 которая находится возле разьема SIM ,или Q100,находится рядом.

  3. #3
    Newbie
    Регистрация
    23.09.2004
    Сообщений
    7
    Спасибо
    0
    Благодарностей: 0 : 0
    А зарядка оригинальная?

    Просто у меня была такая проблема - купил А800 без зарядки, потом купил "китайскую зарядку". Индикацию показывает, но ни хера не заражает. Купил оригинальную и дело пошло!

  4. #4
    Junior Member
    Регистрация
    30.09.2004
    Сообщений
    54
    Спасибо
    0
    Благодарностей: 0 : 0
    нашёл решение: повесил соплю паяльником на микруху что под сим-покетом слева. к1-2
    и всё пошло

  5. #5
    Junior Member
    Регистрация
    30.09.2004
    Сообщений
    54
    Спасибо
    0
    Благодарностей: 0 : 0
    вот как это выглядит
    Вложения Вложения

  6. #6
    Member
    Регистрация
    31.12.2004
    Адрес
    Kiev
    Сообщений
    391
    Спасибо
    0
    Благодарностей: 13 : 5
    Rom@NNN
    Это U104 -лучше поменяй

  7. #7
    Member
    Регистрация
    14.01.2005
    Адрес
    Рязань
    Сообщений
    183
    Спасибо
    0
    Благодарностей: 1 : 1
    Это же не к.1-2 это пятая и шестая ножки. Считается от ключа (белого треугольничка) против часовой стрелки. Я картинку не стал открывать засопливил - не работает. Пришлось открывать.

  8. #8
    Member
    Регистрация
    14.01.2005
    Адрес
    Рязань
    Сообщений
    183
    Спасибо
    0
    Благодарностей: 1 : 1
    Возникла другая проблема, принесли другое такое же тело, но с китайским аккумулятором. Так вот ни замена U104, и сопля на Q100 помогают только частично. Тело говорит, что зарядка завершена, когда на аккумуляторе только 3,9. С такой проблемой никто не встречался?

  9. #9
    Junior Member
    Регистрация
    08.12.2004
    Сообщений
    48
    Спасибо
    0
    Благодарностей: 0 : 0
    Думаю что инфа по теме...
    А800 - при подключении батареи сразу появляется индикация что идет заряд. Проблема решилась заменой Q100.

  10. #10
    Member
    Регистрация
    31.12.2004
    Адрес
    Kiev
    Сообщений
    391
    Спасибо
    0
    Благодарностей: 13 : 5
    PaSHOKC
    Скорее всего нужно калибровать ,хотя заряди сначала родной зарядкой посмотри что получится .Возможен также вариант большого внутреннего Rвн акамулятора,тогда также будет недозаряд,проверь.

Похожие темы

  1. z310i индикация зарядки есть, АКБ не заряжает
    от lenechka1974 в разделе SonyEricsson аппаратный ремонт
    Ответов: 16
    Последний ответ: 05.06.2012, 04:17
  2. X3 индикация есть но не заряжает
    от botanikgsm в разделе Nokia аппаратный ремонт
    Ответов: 7
    Последний ответ: 06.06.2011, 20:20
  3. X6 не заряжает, индикация есть.
    от miha в разделе Nokia аппаратный ремонт
    Ответов: 6
    Последний ответ: 22.03.2010, 18:26
  4. PG3600 индикация есть но не заряжает
    от falcon_7 в разделе Pantech аппаратный ремонт
    Ответов: 1
    Последний ответ: 04.10.2007, 04:53
  5. A 100 - индикация зарядки есть, но не заряжает АКБ
    от 3dSUBWOOFER в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 14.01.2005, 20:04

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru