Показано с 1 по 3 из 3

Тема: V600 берет много тока при загорании подсветки.

  1. #1
    Junior Member
    Регистрация
    07.05.2004
    Сообщений
    49
    Спасибо
    3
    Благодарностей: 0 : 0

    V600 берет много тока при загорании подсветки.

    V600 берет много тока при загорании подсветки клавиатуры, эта цепь полностью зависит от контроллера, его я заменил но не помогло. Если поднять резистор который стоит в начате этой цепи то аппарат работает нормально, только нет подсветки. Что делать дальше незнаю. Единственное отличие от исправного то, что в выключенном состоянии у нормального на диодах 2-3В а у этого около 5В чот делать вопрос интелект кончился.

  2. #2
    Junior Member
    Регистрация
    09.10.2004
    Сообщений
    93
    Спасибо
    0
    Благодарностей: 1 : 1
    teac
    Много это сколько? И проверь потребляет ли он ток в выключеном состоянии.

  3. #3
    Junior Member
    Регистрация
    07.05.2004
    Сообщений
    49
    Спасибо
    3
    Благодарностей: 0 : 0
    В выключеном состоянии неберет, а много это около 500мА

Похожие темы

  1. V600 нет подсветки
    от varfolomey в разделе SonyEricsson Series
    Ответов: 3
    Последний ответ: 18.07.2006, 20:04
  2. myC-4 - много кушает, а подсветки нет >
    от Naz-Rudy в разделе Sagem для новичков
    Ответов: 5
    Последний ответ: 10.05.2006, 15:22
  3. Ответов: 5
    Последний ответ: 12.10.2004, 13:25
  4. Т190 не берет тока
    от teac в разделе ODM Motorola
    Ответов: 3
    Последний ответ: 18.06.2004, 01:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru