Показано с 1 по 8 из 8

Тема: С200 нет аудио

  1. #1
    Member
    Регистрация
    16.11.2004
    Адрес
    Дальний Восток
    Сообщений
    450
    Спасибо
    29
    Благодарностей: 6 : 5

    С200 нет аудио

    не работают ни микрофон, ни динамик, хотя при продключении гарнитуры все в порядке...

  2. #2
    Mega Member
    Регистрация
    08.04.2004
    Сообщений
    1,894
    Спасибо
    108
    Благодарностей: 139 : 48
    почистить разьем гарнитуры спиртом

  3. #3
    Member
    Регистрация
    16.11.2004
    Адрес
    Дальний Восток
    Сообщений
    450
    Спасибо
    29
    Благодарностей: 6 : 5
    хм... но там кажется стоят электронные ключи...

  4. #4
    Member
    Регистрация
    13.12.2004
    Адрес
    Bezhetck
    Сообщений
    177
    Спасибо
    28
    Благодарностей: 6 : 6
    Возникла такая же проблема, если разобрались, подскажите в чем дело? Чистка и перепрошивка не помогают.

  5. #5
    Member
    Регистрация
    16.11.2004
    Адрес
    Дальний Восток
    Сообщений
    450
    Спасибо
    29
    Благодарностей: 6 : 5
    мне кажется причина не в прошивке.. но пока лежит тело, муза меня не посетила

  6. #6
    Member
    Регистрация
    26.10.2003
    Адрес
    sochi
    Сообщений
    562
    Спасибо
    24
    Благодарностей: 22 : 20
    варисторы около гнезда хендсфри

  7. #7
    Member
    Регистрация
    25.10.2003
    Адрес
    Orenburg
    Сообщений
    639
    Спасибо
    8
    Благодарностей: 11 : 6
    Автор оригинала Tevel
    варисторы около гнезда хендсфри
    Именно. Прежде всего, проверять их - отпаивать по-одному и смотреть реакцию аппарата.

  8. #8
    Member
    Регистрация
    16.11.2004
    Адрес
    Дальний Восток
    Сообщений
    450
    Спасибо
    29
    Благодарностей: 6 : 5
    Автор оригинала ISV
    Именно. Прежде всего, проверять их - отпаивать по-одному и смотреть реакцию аппарата.
    так и сделал. сдувание варисторов не привело ни к чему пока не снял С56. вот после этого все заработало. поставил варисторы на место, и заменил кондер - аудио работает исправно!

    Спасибо всем за помощь и совет.

  9. Спасибо сказали:

    AlexeyVN (20.09.2007)

Похожие темы

  1. Desire S нет звука, где аудио кодек?
    от BELYI_AKA в разделе HTC для новичков
    Ответов: 2
    Последний ответ: 10.10.2014, 18:30
  2. Z310 нет никаких аудио...
    от yago55 в разделе SonyEricsson для новичков
    Ответов: 13
    Последний ответ: 11.09.2009, 16:50
  3. С200 нет сети
    от KREK0503 в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 26.10.2007, 22:10
  4. Е330 в инженерном меню нет настроек аудио
    от Invicto_Mithrae в разделе Sysol - Series
    Ответов: 4
    Последний ответ: 04.05.2006, 04:47
  5. С200 нет изображения
    от MIED в разделе ODM Motorola
    Ответов: 0
    Последний ответ: 22.09.2005, 22:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru