Показано с 1 по 9 из 9

Тема: Sony sgp321 не включается, нет элементов

  1. #1
    Newbie
    Регистрация
    21.10.2015
    Адрес
    Витебск
    Сообщений
    5
    Спасибо
    2
    Благодарностей: 0 : 0

    Sony sgp321 не включается, нет элементов

    Пришел после самостоятельной разборки клиентом и некоего сервиса. Изначальна был перепад напряжения и перестал включаться. Не хватает разъема microUSB, сколоты несколько элементов. Схемы нет. На тестпоинте отмеченном на фото +5V (возможно это и не они, чистая догадка) сопротивление 5 Ом относительно gnd. Так же на катушке отмеченной "?" сопротивление 0 Ом. Если есть такая плата у кого под рукой, помогите с замерами указанных сопротивлений и опознанием элементов указанных на фото "1", "2", "3".
    Изображения Изображения
    • Тип файла: jpg 1.jpg (74.8 Кб, Просмотров: 87)

  2. #2
    Senior Member
    Регистрация
    07.07.2003
    Адрес
    Milky Way, Solar System, Land
    Сообщений
    960
    Спасибо
    48
    Благодарностей: 476 : 170

  3. #3
    Newbie
    Регистрация
    21.10.2015
    Адрес
    Витебск
    Сообщений
    5
    Спасибо
    2
    Благодарностей: 0 : 0
    Цитата Сообщение от dervish Посмотреть сообщение
    Спасибо. Я так понимаю там стоял кварц и 2 конденсатора. Частота кварца не могу понять какой должна быть. На схема у pm8921 два кварца.
    Изображения Изображения
    • Тип файла: jpg 2.jpg (60.3 Кб, Просмотров: 71)

  4. #4
    Senior Member
    Регистрация
    07.07.2003
    Адрес
    Milky Way, Solar System, Land
    Сообщений
    960
    Спасибо
    48
    Благодарностей: 476 : 170
    Так часовые выглядят, да и по пинам (A2, A3), можно судить (на фотках выводы кварца идут под чип на угол с ключом, где начало отсчёта пинов).
    Ещё у часового 2 вывода, а у другого - 4.

  5. Спасибо сказали:

    CrowRock (19.04.2017)

  6. #5
    Newbie
    Регистрация
    21.10.2015
    Адрес
    Витебск
    Сообщений
    5
    Спасибо
    2
    Благодарностей: 0 : 0
    Спасибо за разъяснение. Буду искать кварц. Остался вопрос с недостаюими кондерами. И судя по всему КП мертв (греется при подаче питания).

  7. #6
    Senior Member
    Регистрация
    19.01.2006
    Адрес
    Владивосток<=>Артем
    Сообщений
    1,146
    Спасибо
    268
    Благодарностей: 911 : 305
    Цитата Сообщение от CrowRock Посмотреть сообщение
    На тестпоинте отмеченном на фото +5V (возможно это и не они, чистая догадка) сопротивление 5 Ом относительно gnd. Так же на катушке отмеченной "?" сопротивление 0 Ом.
    1. Кто же прозванивает сопротивление при подаче питания на силовых элементах? уберите питание и проверьте 5 Ом это настолько мало что при подаче питания должно что-то сильно нагреться либо бахнуть, особенно если БП до 5 Ампер.
    2. Катушка не Омами измеряется, а Генри. На ней маркировка 4R7 это значит что там должно быть 4,7 uH

  8. #7
    Newbie
    Регистрация
    21.10.2015
    Адрес
    Витебск
    Сообщений
    5
    Спасибо
    2
    Благодарностей: 0 : 0
    Цитата Сообщение от svdoc-pc Посмотреть сообщение
    1. Кто же прозванивает сопротивление при подаче питания на силовых элементах? уберите питание и проверьте 5 Ом это настолько мало что при подаче питания должно что-то сильно нагреться либо бахнуть, особенно если БП до 5 Ампер.
    2. Катушка не Омами измеряется, а Генри. На ней маркировка 4R7 это значит что там должно быть 4,7 uH
    Я по-моему нигде не указывал, что измерял сопротивление под напряжением. Возможно не распознал кварц, но это от неопытности работы с такой техникой, а не от полного дилетантизма. Сама катушка естественно в Генри, а нагрузка за ней?) Ее можно оценить в Омах обычно (в МП и БП от PC и ноубуков: видишь малое сопротивление на 3.3в - подай туда 1В и смотри на потребелние, где кто греется). Однако я подавал питание со стороны разъема АКБ, где нет КЗ, после чего и загрелся КП.
    Последний раз редактировалось CrowRock; 21.04.2017 в 13:13.

  9. #8
    Senior Member
    Регистрация
    07.07.2003
    Адрес
    Milky Way, Solar System, Land
    Сообщений
    960
    Спасибо
    48
    Благодарностей: 476 : 170
    Цитата Сообщение от CrowRock Посмотреть сообщение
    катушка естественно в Генри
    В микрогенри.

    Цитата Сообщение от CrowRock Посмотреть сообщение
    На тестпоинте отмеченном на фото +5V
    Сложно видеть, о чём идёт речь. Если возможно, выложите картинку в лучшем качестве, желательно в архиве. Форум режет качество картинки, подгоняя её под определённый размер, а в архиве качество не теряется.

  10. Спасибо сказали:

    CrowRock (23.04.2017)

  11. #9
    Newbie
    Регистрация
    21.10.2015
    Адрес
    Витебск
    Сообщений
    5
    Спасибо
    2
    Благодарностей: 0 : 0
    Цитата Сообщение от dervish Посмотреть сообщение
    В микрогенри.


    Сложно видеть, о чём идёт речь. Если возможно, выложите картинку в лучшем качестве, желательно в архиве. Форум режет качество картинки, подгоняя её под определённый размер, а в архиве качество не теряется.
    Уже не актуально. Но все равно спасибо. Клиент отказался ожидать новый КП и решил поискать утерянный разъем microUSB в предыдущем сервисе. Если вдруг вернется - начнем ремонт сначала.

Похожие темы

  1. Sony tablet z sgp321 не включается
    от Bender990 в разделе SonyEricsson для новичков
    Ответов: 71
    Последний ответ: Сегодня, 12:50
  2. i400 не включается, нет элементов
    от leffe в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 18.07.2011, 10:17
  3. C110 - не включается нет зарядки.
    от sed_alex в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 21.04.2006, 00:29
  4. soni-ericsonT600 ?не включается
    от Aндрей1967 в разделе SonyEricsson Series
    Ответов: 0
    Последний ответ: 17.12.2004, 17:27
  5. Sony J6 не включается?
    от Service2 в разделе Sony Series
    Ответов: 3
    Последний ответ: 23.02.2004, 21:06

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru